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About
	○ This guide was created by James Wamser, an Adobe Certified Instructor, to use as a reference while teaching. He got his first 
hands-on look at InDesign (then code-named K2) in October 1998 to provide feedback on features and output test files (proofs).

Community Help
	○ Thanks to Steve Werner, Mike Rankin, Erica Gamet and everyone else for their feedback. Reach out to James:

New Features
	○ Taken primarily from Adobe New Features documents and Adobe Press Releases.  
https://www.adobe.com/products/indesign/features.html & https://helpx.adobe.com/indesign/indesign-releasenotes.html

Brief History
	○ On August 31, 1994–Adobe completes the purchase of Aldus, who had begun developing a successor to PageMaker, 
which was codenamed “Shuksan”. Later, Adobe changed the codename to K2.

	○ September 1, 1998–Ben Rotholtz, Senior Product Marketing Manager, Adobe Systems, first previewed InDesign  
(then codenamed K2) during Apple CEO Steve Jobs’ keynote at Seybold in San Francisco. 

	○ March 2, 1999–Marc Eaman, Adobe Evangelist, demonstrated Adobe InDesign at Seybold Seminars in Boston.  
He was introduced by Adobe CEO John Warnock. 

	○ August 31, 1999–Adobe InDesign 1.0 was officially released at Seybold Seminars in San Francisco.

	○ September 2001–Noha Edell, Adobe Systems, pioneers the creation of the InDesign User Groups.

	○ May 6, 2013–Adobe InDesign CC was announced at Adobe MAX held in Los Angeles and dropped on June 17, 2013. 
Beginning with this version, a Creative Cloud subscription is required.

	○ Butterflies were part of the branding beginning with Adobe InDesign 1.0 in 1999 until the release of CS3 in 2007.

Adobe InDesign | About this Guide
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Adobe InDesign 1.0 | August 31, 1999
Version 1.0

Align and Transform palettes
	○ Precisely align, distribute, move, rotate, scale, and skew objects with the Align and Transform palettes.

Character and Paragraph Styles
	○ Define character and paragraph styles using a rich set of text formatting attributes.

Guides
	○ Set up ruler guides, column guides, grids, and other non-printing items to position text and objects precisely.

Links palette
	○ Quickly monitor and update links with the Links palette.

Hierarchical Master Pages
	○ Set up multiple master pages–and even base one master page on another for streamlined updating.

Extensive Multi-lingual support
	○ Check spelling and correctly hyphenate documents in 12 languages using the 20 Proximity dictionaries included.

Keyboard Shortcuts
	○ Customize keyboard shortcuts, or use the QuarkXPress compatible keyboard shortcuts included with InDesign.

High-resolution EPS and PDF display
	○ Display EPS and PDF files in high resolution on-screen.
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Adobe InDesign 1.0 | August 31, 1999

Import Tagged Text
	○ Microsoft Word, Rich Text Format (RTF), Excel or text only files.

Import Graphics
	○ PSD (Photoshop), AI (Illustrator), Adobe PDF, EPS, TIFF, DCS, Scitex CT, JPEG, BMP, GIF, PCX, WMF (Windows) and PICT / PCT

Layers Palette
	○ Organize objects on document-wide layers, and then quickly hide, show, lock, and reorder layers.

Multiple Redo & Undo
	○ Experiment freely because you can undo and redo multiple steps in a document.

Optical Kerning
	○ Automatically produce beautifully kerned text using optical kerning controls.

Optical Margin Alignment
	○ Quickly hang punctuation to create a smooth edge for multiple lines of text. 

Preflight
	○ One or more InDesign documents to check for problems. Then Package them for print handoff or export them as Adobe 
PDF Files.

Zoom
	○ From 5% view to 4,000% view using a variety of zoom controls.

Version 1.0
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Adobe InDesign 1.0 | August 31, 1999

Get up to speed quickly
	○ InDesign shares commands, tools, palettes and keyboard shortcuts with Photoshop, Illustrator and Acrobat.

Open QuarkXPress files
	○ 3.3–4.1x & Adobe PageMaker 6.5–7.0 documents directly in InDesign.

Page Size
	○ Specify page sizes from 1 pica square (1/6 in) to 1,296 picas square (18 ft) and spreads up to ten pages.

Navigator palette
	○ Contains a thumbnail of the selected spread, so that you can quickly change the view of a document. 

Native Multi-line Text Composer
	○ InDesign offers you two composition engines–the single-line composer and the multi-line composer. The single-line 
composer looks at one line at a time; while the new multi-line composer considers multiple lines at once (you specify 
how many), and looks both forward and backward in a paragraph. The multi-line composer favors even spacing, avoids 
hyphenation whenever possible, and assigns penalties to good and bad breakpoints, thus you get better spacing. InDesign 
highlights compositional problems in yellow. Light yellow indicates minor problems, while stronger shades of yellow 
indicate more severe problems. 

Version 1.0
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Adobe InDesign 1.0 | August 31, 1999

Gradient Fills and Stokes
	○ InDesign lets you create a gradient, which is a graduated blend between two or more colors, and then save the gradient in 
the Swatches palette for ongoing use on frames, lines, text, and multiple objects. 

Bezier Tool and Compound Paths
	○ Because of InDesign’s drawing support, you don’t have to switch to another program for drawing or editing paths. You can 
split paths apart with the scissors tool, or combine paths together into compound paths. Text can also be converted to 
paths and then filled with images, graphics, or other text.

Automatic Layout Adjustment
	○ If you use the Document Setup or Margins and Columns commands to make changes to an existing layout, such as altering 
column widths or page orientation, you could spend considerable time and effort in rearranging objects to fit the new 
layout. The Layout Adjustment feature can do much of that work automatically. For example, you can quickly reformat 
a wide four-column document designed for an A4-size page to a tall two-column format on a U.S. legal-size page. With 
Layout Adjustment, text and graphics frames are moved and resized as necessary based on the new relative positions of 
column guides, page margins, and page edges.

Palettes
	○ Align, Attributes, Color, Gradient, Library, Layers, Links, Character, Paragraph, Navigator, Transform, Swatches. 

Note: “panels” replaced palettes in InDesign CS3.

Version 1.0
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Adobe InDesign 1.5 | March 29, 2000

New operating system support
	○ Enjoy compatibility with Windows 2000 and Mac OS 9, now added to the list of supported operating systems. 
Reference: Windows 2000 launched to retail on February 17, 2000. Mac OS 9 was released on October 23, 1999.

Path type (text on a path)
	○ Flow text along any path you draw, and customize it with various options and effects.

Built-in trapping
	○ Trap your documents on a much wider range of Adobe PostScript™ imagesetters, using a high-quality trapping engine 
built into InDesign.

Vertical justification
	○ Distribute lines of text evenly along the vertical dimension of a text frame.

Drag-and-drop color
	○ Apply color to objects simply by dragging colors from the Swatches or Color palette.

Styles for printing and PDF output
	○ Save printing or PDF output settings for easy and consistent output. This is especially useful in high-volume,  
high-precision environments.

Enhanced Pages palette
	○ View the document’s binding spine, and change page icon sizes and other view options.

Version 1.5
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Adobe InDesign 1.5 | March 29, 2000

New ways to create clipping paths
	○ Generate clipping paths for imported graphics from any alpha channel or path stored with the graphic.

Configure Plug-ins command
	○ Streamline your copy of InDesign and save RAM by disabling plug-ins you don’t use every day. You can enable plug-ins for 
your next InDesign session, and create sets of enabled plug-ins.

Find Font command
	○ Identify and list fonts in your document and in imported EPS or PDF graphics, and replace fonts in your document. Make 
font changes when you open a document or package a document for output.

Free Transform tool
	○ Apply multiple transformations by dragging the Free Transform tool, which is also found in Adobe Photoshop® and Adobe 
Illustrator®.

New transformation tool options
	○ Precisely specify a transformation, such as rotation, by entering values in a dialog box for that tool.

New options for master pages
	○ Use, display, and override masters with additional options.

Version 1.5
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Adobe InDesign 1.5 | March 29, 2000

Eyedropper Tool
	○ Copy your choice of fill, stroke, and type attributes between objects using the Eyedropper tool, which is also found in 
Illustrator and Photoshop. You can even sample a color from an imported graphic.

New default CMYK swatches
	○ Quickly apply color using a basic set of default color swatches.

More control over stories
	○ Control column and page breaks, automatically label jump lines, and insert placeholder text.

New location for Preferences and Color Settings commands
	○ Change your preferences from the Edit menu. The Preferences and Color Settings commands were moved from the File 
menu to the Edit menu to be more consistent with similar commands in many other programs.

Pencil Tool
	○ Draw freeform paths even more easily.

Smooth Tool
	○ Simplify hand-drawn or other paths that have too many points on them.

Erase Tool
	○ Remove parts of paths easily.

Version 1.5
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Adobe InDesign 1.5 | March 29, 2000

Enhanced shape drawing
	○ Draw shapes out from the center, and reposition shapes as you draw them.

New path editing options
	○ Select more than one point on one or more paths, and select subpaths on compound paths.

Enhanced palettes
	○ Configure the Tools palette as a single horizontal or vertical row, or as double vertical rows as in InDesign 1.0. Dock palettes 
to each other, as you can in Illustrator. Use the Small Palette Rows command to make list palettes take up less space. In the 
Tools palette, the Scissors tool is now grouped with the Pen tool.

Enhanced grids and rulers
	○ Specify a different ruler origin for each page. You can set separate horizontal and vertical spacing values for the document 
grid, and position it in front of or behind page objects.

New tab and indent options
	○ Set a right-aligned tab and type text for a hanging indent more easily. Also, you can set an indent that’s tied to the position 
of a special character.

Portable hyphenation
	○ Store the hyphenation dictionary inside the document, or on your system as in InDesign 1.0. Storing a hyphenation 
dictionary in your document helps maintain type composition when you take the document to a service provider.

Version 1.5
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Adobe InDesign 1.5 | March 29, 2000

Paragraph formatting enhancements
	○ Apply tints to paragraph rules, and import paragraph styles from Microsoft Word with an enhanced import filter.

New object distribution options
	○ Distribute objects by specifying a precise amount of space between each object.

Improved default color names
	○ Identify a color swatch more easily. When you create a color swatch, InDesign automatically names the swatch using the 
color values that define it. You can still rename the colors.

New options for graphics display
	○ Control the onscreen resolution of imported graphics to balance display quality with screen redraw time, and specify on-
screen resolution for each imported graphic independently.

Version 1.5
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Adobe InDesign 2.0 | January 21, 2002

Paragraph Composer
	○ Automatically produce the best line breaks possible using the unique Paragraph Composer.

Expanded OpenType support
	○ Quickly set basic fractions, discretionary ligatures, contextual alternates, and other features when using OpenType fonts in 
InDesign.

Transparency and drop shadows
	○ Apply editable drop shadows, feathering, and other opacity settings to produce natural-looking transparency effects. Apply 
unique visual effects by applying blending modes to transparent objects. Maintain soft edges when placing Photoshop 
files–a first for desktop page layout applications.

Tables
	○ Create tables in a few quick steps. Also import styled Microsoft Word and Excel tables directly, or turn-tab delimited text 
into tables. Easily refine how tables look: set row height and column width, apply color fills and strokes to alternating rows, 
merge cells and more.

Performance Enhancements
	○ Work faster than in previous versions because of significant performance enhancements.

Version 2.0
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Adobe InDesign 2.0 | January 21, 2002

Book panel
	○ Group multiple documents into a book list to number pages sequentially and generate table of contents and indexes. 
Control how document attributes, such as text styles and color, are synchronized across documents in a book list.

Table of Contents
	○ You can create a table of contents (TOC) for any document or book in InDesign. You can even have multiple tables of 
contents in a document—for example, a list of chapters and a list of illustrations.

	○ Each TOC is a separate story, which compiles information (including correct page numbers) from specified paragraph styles 
throughout a document or set of documents in a book.

Indexing Palette
	○ You can create a simple keyword index or a comprehensive, detailed guide to the information in your book. InDesign lets 
you focus on the planning and structure while it does the hard work—tracking index entries as pages change, even across 
several documents. You can even edit index entries in the palette without having to hunt down individual topics. An index 
entry is composed of two parts: a topic and a reference. Usually the reference is to a page number, but it can also be a 
cross-reference to another topic.

Hyperlinks
	○ Turn text, text frames, and graphics frames into hyperlinks that jump to a text anchor, document page, or web address.

Glyphs
	○ Browse all the glyphs contained in a font and easily insert them into text using the handy Glyphs palette.

Version 2.0
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Adobe InDesign 2.0 | January 21, 2002

Define Styles
	○ Automate how print options, trapping, transparency flattener settings, and Adobe PDF Export options are applied.

Overprint Preview
	○ View overprint settings onscreen using Overprint Preview mode. 

Preview Mode
	○ Instantly hide all non-printing items, such as guides and frame edges, and show a trimmed version of a page. Then edit 
your layout in this mode.

Crop Images
	○ Easily fine-tune how an image is cropped–InDesign displays a ghosted preview of the entire image to help you adjust 
what’s in the frame.

Display
	○ Display low-resolution versions of images for faster performance. Then switch individual images to high-resolution display 
with a keyboard shortcut.

Consistent Color
	○ Achieve consistent color across InDesign 2.0, Illustrator 10.0, Photoshop 6.0 and Acrobat 5.0 because of the shared Adobe Color 
Engine.

Export
	○ InDesign files in the Adobe PDF, EPS, XML, and SVG formats. Also save PostScript files from the Print dialog box. 

Version 2.0
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Adobe InDesign 2.0 | January 21, 2002

Mac OS X
	○ Integrate InDesign 2.0 into Mac OS X (10.1) with confidence because it was designed to work natively on this new platform. 

Note: Mac OS X 10.1 (Code Name: Puma) was announced on July 18, 2001 and shipped on September 25, 2001.

New Printing Interface
	○ Print InDesign files reliably to Adobe PostScript Level 2, PostScript 3, and non-PostScript printing devices using an efficient 
new printing interface.

Print Enhancements
	○ Print thumbnails, master pages, grids, and guides to use as design tools.

Version 2.0
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Adobe InDesign CS | October 28, 2003

Story Editor 
	○ Designed to function like a word processor within InDesign CS, the Story Editor offers an efficient new way to edit stories 
that run across several text frames or across multiple pages. When you open a story in the Story Editor, you can add, edit, 
or delete text as quickly as you can type—a real timesaver when you’re entering lengthy or complicated edits. The Story 
Editor provides an interactive view of the text in your InDesign CS layout: any changes you enter in Story Editor appear in 
the layout as you type, so copyfitting text is extremely efficient. In addition, viewing and applying paragraph and character 
styles, XML tags, and text formatting is fast and easy, especially when applying styles to text that runs across several pages.

Separations preview
	○ InDesign CS takes printing to a new level, pioneering an innovative new tool called the Separations Preview palette. Just 
as the name implies, the Separations Preview palette enables print professionals—as well as designers and production 
artists—to preview and evaluate spot and process color separations onscreen. More importantly, it helps print professionals 
identify and prevent costly mistakes before they appear in film, on plates or on press.

Flattener Preview palette 
	○ InDesign CS introduces a Flattener Preview palette for evaluating and adjusting the effects of flattening onscreen before 
you output a file, so you can exercise even finer control over the final output quality. The controls in this palette are similar 
to controls in Adobe Illustrator CS and Adobe Acrobat 6.0 Professional. 

Bleeds and slugs 
	○ The Document Setup dialog box in InDesign CS enables you to set up and display bleed and slug areas in your documents. 
Bleed areas are used to position graphics so that they expand past the crop marks that set the final trimmed size of the 
printed page.

Version 3.0
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Adobe InDesign CS | October 28, 2003

Document Presets 
	○ Tired of specifying the same new document settings over and over again? Then save your commonly used settings as 
named Document Presets—similar to Print and PDF Export Presets in InDesign CS—which you can select to open a new 
file. For example, let’s say you regularly create magazine pages that have the same page size and orientation, margin size, 
number of columns, and bleed and slug settings. With InDesign CS, you can specify those settings once, save them as a 
Document Preset, and then instantly open new files with these settings. Document Presets save you time and help ensure 
consistency.

Nested styles
	○ InDesign CS introduces nested styles, a text-styling innovation that takes the pain out complicated text formatting. With 
InDesign CS, you can nest one or more character styles into a paragraph style to apply both styles at one time. 

Info palette
	○ The new Info palette in InDesign CS—similar to ones in Adobe Photoshop and Illustrator—provides valuable feedback 
about text and images. When the type tool is inserted in a text frame, the Info palette reports the number of characters, 
words, lines, and paragraphs in that frame and any frames linked to it, as well the amount of overset text. This information 
can help you copyfit text to the design, and ensure that all of the text is set before you print review or proof copies. In 
addition, the Info palette displays the original and effective resolution of images you import and resize in pixels per inch 
(ppi), as well as the color space and file type of those graphics. It also reports stroke/fill, color space, and swatch name 
information for selected InDesign CS objects.

Measure tool
	○ The new Measure tool in InDesign CS works just like the one in Adobe Illustrator. With it, you can quickly calculate the 
distance between any two points on a page or spread.

Version 3.0
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Adobe InDesign CS | October 28, 2003

Built-in DTD support for XML validation 
	○ InDesign CS expands its XML integration with built-in support for DTDs (Document Type Definitions). A DTD is a document 
ruleset that defines a required set of XML tags and their order for a document.

Flexible workspace management 
	○ InDesign CS provides a completely customizable, clutter-free work environment. Here are a few of the new ways you can 
adapt InDesign CS to work the way you want: Control palette, Named workspaces, Collapsible palettes.

Pathfinder commands 
	○ Use the new Pathfinder palette or the Pathfinder commands on the Object menu to build new compound objects from 
the intersection of two or more objects, just as you can in Adobe Illustrator and Photoshop.

Color swatch enhancements 
	○ You can now add multiple new color swatches to the Swatches palette without having to close and open the New Color 
Swatch dialog box each time. Instead, InDesign CS includes an Add button in this (and related) dialog boxes, so you can 
specify colors much more efficiently.

Stroke Styles
	○ A stroke style editor lets you design lines, apply them to the center, inside, or outside of strokes, and even assign them to 
underlines, strikethroughs, and paragraph or character rules.
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Adobe PDF file export 
	○ InDesign CS outputs Adobe PDF files directly in Adobe Acrobat 6.0 (PDF 1.5), Acrobat 5.0 (PDF 1.4), or Acrobat 4.0 (PDF 1.3) 
format. InDesign CS also continues to refine its support for high-end PDF-based printing workflows by offering built-
in support for ISO-standard PDF/X-1A and PDF/X-3 files. Designed to improve output reliability, PDF/X-1A offers better 
support for CMYK printing, while PDF/X-3 provides enhanced support for color-managed workflows.

Author rich interactive Adobe PDF files 
	○ InDesign CS takes direct export of Adobe PDF files to a new level, delivering the tools you need to author and export 
interactive Acrobat 6.0 (PDF 1.5) files that include bookmarks, rollover buttons, and movie, animation, and audio files. These 
new interactive PDF tools expand your design toolkit, whether you’re producing interactive forms, putting together an 
advertising campaign with print, video, and audio options for a client to review, authoring a PDF book with interactive 
learning content, or any number of other design uses.

Enhanced support for Photoshop (PSD) files
	○ InDesign CS now places and outputs duotone, tritone, and quadtone Photoshop (PSD) files, as well as PSD and TIFF files 
that contain spot channels. It also prints raster-only Photoshop DCS 1.0 and DCS 2.0 files correctly when they interact with 
transparent elements and when using in-RIP separations, and it retains the high-resolution image data when it exports 
these DCS files to Adobe PDF.

Version 3.0

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


23

Adobe InDesign CS | October 28, 2003

Additional enhancements
	○ Copy associated master pages when you drag and drop pages from one InDesign CS document to another.

	○ Easily override all master page settings on any page or on a master page that’s based on another master page.

	○ Enter percentages in any text edit box to quickly compute a percentage of an object or attributes original value. For 
example, enter 50% in the Stroke palette edit box to cut an object’s stroke in half.

	○ Make the most of new shortcuts for aligning and distributing objects. Also use the universal shortcut for the Hand tool—
Option–Spacebar (Mac OS) or Alt–Spacebar (Windows). And pick up shortcuts more easily because they’re now included, 
where applicable, on context-sensitive menus.

	○ Quickly delete objects by dragging and dropping them from the InDesign CS layout to the Trash (Mac OS) or the Recycle 
Bin (Windows).

	○ Automatically delete the InDesign CS preferences file and return to default settings with keyboard shortcuts: Press Control–
Option–Command–Shift (Mac OS) or Ctrl–Alt–Shift (Windows) as the program launches.

	○ Navigate in InDesign CS documents on Mac OS X using the scroll wheel on your mouse.

	○ Set a global reference point in the Transform palette, which is then retained for all documents until you change it or delete 
the InDesign CS preferences file.

	○  Write cross-platform scripts to automate production and other InDesign CS tasks using new support for JavaScript (in 
addition to full AppleScript and Microsoft Visual Basic or VBA, which InDesign has supported since version 1.0). InDesign CS 
also supports plain text AppleScript.
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Bridge
	○ One of the most important productivity features is the integration with the new Adobe Bridge. The Adobe Bridge is the 
next evolution of the popular Photoshop File Browser. It’s now a standalone file browser that helps manage your assets.

Snippets
	○ Now you can save individual objects of a page, including text, imported graphics, and objects created in InDesign, as a 
snippet file to share with colleagues or to re-use in other InDesign documents. 

Object Styles
	○ One of the most popular features in Adobe InDesign CS was nested styles–the ability to embed one or more character 
styles in a paragraph style. With nested styles, you could apply sophisticated text formatting with a click of the mouse, 
saving designers significant time in production. Adobe InDesign CS2 introduces yet another innovation in styles object 
styles for quickly applying consistent object-level formatting to objects.

Style Enhancements
	○ You can now selectively import paragraph, character and object styles from other documents. When you choose Load 
Paragraph Styles, Load Character Styles, or Load Object Styles from the relevant palette menu and select the source 
document, InDesign displays a Load Styles dialog box.
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Quick Apply for styles
	○  If you often have to scroll through dozens or even hundreds of available paragraph and character styles to find and apply 
the one you want, you know it takes precious time. That’s why InDesign CS2 introduces Quick Apply, a new command that 
you invoke with a keyboard shortcut–Command-Return (Mac OS) or Ctrl-Enter (Windows)–then type ahead to quickly sort, 
locate and apply the style you want on the fly.

Apply Next Style option
	○ InDesign CS2 has a new Apply Next Style option, which enables you to apply a succession of styles to selected text. For 
this to work, each style must specify a Next Style in its definition. For example, suppose you want style an article with a 
headline, a byline and several paragraphs of body text. Your headline style specifies the byline style for its Next Style, the 
byline style specifies the body text style and the body text style specifies Same Style for Next Style.

Significantly enhanced Microsoft Word/RTF import filter
	○ With InDesign CS2, you can exercise much finer control over your Microsoft Work and RTF file import, and save significant 
time styling your layouts. You can remove styles and formatting, preserve styles and formatting, Save Word import presets.

Drag and drop text 
	○ You can now drag and drop text within and between frames in your layout, within or between instances of the Story Editor 
window, between multiple views of a document, and between documents.
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Paste without formatting
	○ You can choose to paste text–with or without its original formatting. When you cut or copy text from one location to 
another in a document and choose Edit > Paste in another location, the text maintains its original formatting. When you 
choose Edit > Paste Without Formatting, InDesign strips the existing formatting and the pasted text inherits the formatting 
applied where it’s being pasted.

WYSIWYG font menus
	○ Make swifter judgments about which font to use by activating WYSIWYG font menus. Just choose InDesign > Preferences > 
Type (Mac OS) or Edit > Preferences > Type (Windows) and select the Font Preview Size option.

Overset text and vertical depth indicators in Story Editor
	○ Quickly view whether text is overset when working in the Story Editor, which displays a line that precisely demarcates 
what’s visible in a text frame from what runs over. Also view a vertical depth ruler along the left edge of the Story Editor 
window.

Enhanced dictionary and spelling check
	○ Now you can refine the hyphenation and spelling of text in your design communications more quickly and easily thanks to 
the many improvements in the dictionary management and spelling check. 

Dynamic Spelling
	○ When you enable Dynamic Spelling (Edit > Spelling > Dynamic Spelling) , InDesign automatically flags any words that appear 
to be misspelled. You can then right-click (Windows) or Ctrl-click (Mac OS) those words and select a suggested correction, 
delete a repeated word, capitalize the word, or choose to ignore all instances of it.
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Footnotes
	○ You can create footnotes within an InDesign document or convert footnotes in a Microsoft Word or RTF file into InDesign 
footnotes on import. To create a footnote, you place an insertion point in text where you want the reference number to 
appear, choose Type > Insert > Footnote) or right-click in the text and choose Insert Footnote), and then type your footnote 
text. To return to your place in the text, choose Type > Go to Footnote Reference.

Frame-based baseline grids
	○ Baseline grids are used to align columns of text consistently across pages. They typically represent the leading value for the 
body text in a document. However, if you pick up a different magazines, catalogs and books, you’ll notice the spreads in 
those communications often use different leading values on different parts of the page. For example, the leading for the 
main flow of body text may differ from the leading for the sidebars, and not always in easy multiples of each other. In the 
past, you had to choose which baseline to favor and then fudge to get the others to align right. You can now set baseline 
grids at the text frame level.

PSD layer control
	○ You can now control the visibility of layers in imported Photoshop and PDF files. You can even hide or show layer comps in 
Photoshop files.

Anchored objects
	○ Now, when you place an insertion point in text with the type tool and then paste or place an object or frame into place, 
that object becomes an anchored object. You can position that object inline as you have in the past, or anywhere over 
lapping or outside of the text frame.
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Transform Again
	○ InDesign CS2 introduces four commands–Transform Again, Transform Again Individually, Transform Sequence Again and 
Transform Sequence Individually.

Shape-to-shape conversion and new Paths commands
	○ Now you can draw a rectangle, rounded rectangle, ellipse, or polygon, change your mind about the shape it should be, and 
easily convert it to another shape of the same size. Just select the shape and choose commands from the Object > Convert 
Shape submenu or click options on the Pathfinder palette.

Multi-page PDF place
	○ Now when you import PDF files, you can specify whether to import single page, a range of pages, or all of the pages in the 
file. With multiple PDF pages, the InDesign cursor displays a plus (+) sign until all of the pages are placed. Simply click to 
place each page. You can easily change your mind and delete a page–or move it to a different location–as you work.

INX format

	○ InDesign CS2 outputs files that smoothly open in the previous version, InDesign CS. Just choose File > Export, select the 
InDesign Interchange Format, and then click Save. 

Note: InDesign Markup Language (“IDML)” replaced INX in InDesign CS4.

Built-in Support for Adobe PageMaker users
	○ All of the features in the Adobe PageMaker Plug-in Pack have been rolled into InDesign CS2. These include the ability to 
convert PageMaker 6.0 files, a set of PageMaker 7.0–compatible keyboard shortcuts, data merge support, the InBooklet 
Special Edition plug-in for basic imposition, automated bullets and numbering, the Position tool, and the PageMaker toolbar.
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Show in Finder or Windows Explorer
	○ You can now select a file in the Links palette or right-click on an image on an InDesign page and Choose Graphics > Reveal 
in [Finder/Explorer or Bridge] to immediately switch to and view the linked file in the folder where it’s stored.

Enhanced Library palette
	○ The Library palette now supports XML structure, so you can store and reuse XML-tagged content in the palette. In addition, 
you can add multiple selected objects on a page as separate items in a library in one move. And you can update items in 
library directly.

Multi-page export JPEG
	○ You can now export multiple InDesign pages at once as JPEG files.

New selection handles for grouped objects
	○ It’s easier to identify grouped objects thanks to a new dotted line bounding box.

Align away or towards the spine
	○ The Paragraph and Control palettes now include controls for aligning text away from or towards the spine of a document.

Move pages dialog box
	○ The Pages palette now lets you use a Move Pages dialog box (available on the palette menu) to move pages from one 
location to another.
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Hyphenate last word
	○ The Hyphenation Settings dialog box includes a control for allowing the last word in a paragraph to hyphenate.

Easier QuarkXPress Passport file conversion
	○ InDesign can now convert documents and templates from multi-language QuarkXPress Passport 3.3 and 4.1x files without 
those files being saved to a single language.

Lock column guides
	○ You can now lock column guides separately from ruler guides.

Adobe PDF Presets
	○ Beginning with InDesign CS2, Adobe PDF Presets are saved as joboptions and work with CS2 and later.

Version 4.0
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Creative object effects
	○ Explore design possibilities directly in your page layout. Apply a variety of Photoshop effects to objects on a page, and 
experiment with blending modes, opacity, and other options. Quickly and easily edit these nondestructive effects without 
permanently altering the object. Effects can then be saved as part of an object style for easy reuse or sharing. 

Note: Transparency palette (Window > Transparency) has been replaced by the Effects Panel (Object > Effects > Transparency)

	○ In addition to the Drop Shadow and Feather effects available in previous versions, Adobe InDesign CS3 adds the following 
new effects:

	○ Gradient Feather—Fade an object into the background by applying a mask that contains a gradient. Apply a linear or radial 
gradient, adjust the rate of change across the gradient, and edit the angle of a linear gradient, all within InDesign itself.

	○ Directional Feather—Enhance feathering by customizing the feather angle and the amount of feathering on each side.

	○ Bevel and Emboss—Add inner highlights and shadows that create a relief effect.

	○ Satin—Apply interior shading that creates a satin-like finish.

	○ Inner Shadow—Add a shadow that falls just inside the edges of the object’s content, giving the object a recessed 
appearance.

	○ Inner Glow and Outer Glow—Add glows that emanate from the inside and outside edges of an object.

Butterfly identity
	○ In version CS3, Adobe dropped the butterfly identity. Visit InDesignSecrets for a History of the InDesign Splash Screens 
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Finer transparency controls
	○ Take your designs in new directions with the ability to apply transparency settings independently to an object’s fill, stroke, 
and content. Apply blends, opacity, and creative effects to achieve more complex visual looks.

Multi-file Place
	○ Import multiple files in a single step using the Place dialog box, or by dragging multiple files to InDesign from the desktop 
or Adobe Bridge CS3. See thumbnail previews and cycle through the files loaded in the Place cursor. 

Expanded Quick Apply
	○ Instantly format with styles, and apply features such as menu commands, text variables, and scripts, all while keeping your 
hands on the keyboard. Instead of hunting through menus and panels using the mouse, type a few letters into the Quick 
Apply panel, and any available command, text variable, script, or style appears in a list that you can navigate. As in previous 
versions, you can use Quick Apply to apply paragraph and character styles.

Faster frame fitting
	○ Make your layout templates more efficient by setting the default fit behavior of frames, and by adding fit options to your 
object styles. In Adobe InDesign CS3 you can set the fit options of a frame (such as fit method, alignment, and cropping) 
even when the frame is empty, so that as soon as you place content such as an image into a frame, the content fits 
perfectly. In addition, you can instantly fit a graphics frame or text frame to the size of its content by double-clicking a 
frame handle.
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Visual Pages panel
	○ Easily navigate a document and arrange pages with thumbnail previews in the Pages panel. Quickly get to the page you 
need using a mouse scroll wheel or a grabber hand that automatically appears in the panel. A context menu gives you fast 
access to menu commands, and when dragging pages to a new location, the Pages panel automatically scrolls to pages 
that are out of view.

Nested style looping
	○ Automate sophisticated formatting sequences using nested style looping. Nested styles let you automatically apply a 
sequence of character styles within a paragraph with one click instead of manually formatting each style change. With 
nested style looping, you can repeat a sequence of nested styles until the end of a paragraph.

Table and cell styles
	○ Format tables quickly and consistently with styles for both tables and cells. With table and cell styles, making document-
wide changes to table and cell formatting is both fast and painless. Instead of manually formatting individual cells and 
tables, create a style, store it in the Table Styles panel, and instantly apply it to any table, including a spreadsheet from 
Microsoft® Excel or Word. You can also apply a cell style to a selected region of cells; for example, you can apply unique 
formatting to a table’s header, footer, and body.

Text variables
	○ Simplify and automate the use of repeating elements such as headers, footers, product names, and date stamps. Create 
running headers and footers generated from the text on the page; they will be dynamically updated as text reflows. Using 
text variables is faster, less labor-intensive, and less error-prone than implementing and tracking document-wide text 
changes manually, making it easier and more practical for you to manage longer, richer, and more complex documents.
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Advanced bullets and numbering
	○ Automatically create and update sophisticated lists and numbered sequences. Include advanced hierarchical sequences 
and figure numbers, even across documents in a book.

Synchronize master pages across a document or book
	○ Maintain consistency of page designs and styles across a book. Synchronizing master pages helps ensure that all 
documents in a book conform to the current master-page designs for a project.

Advanced Find/Change
	○ Make changes quickly with the supercharged Find/Change feature. In Adobe InDesign CS3, the capabilities of Find/Change 
are greatly expanded:

	○ Apply changes to text and object attributes throughout one or more documents.

	○ Save and share frequently used searches.

	○ Customize the scope of a search to include master pages, footnotes, and locked or hidden layers.

	○ Easily find smart and straight quotes and apostrophes in text.

	○ Use GREP (regular expressions) to run advanced pattern-based searches and consolidate complex searches into one 
operation.
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Export to XHTML (Dreamweaver)
	○ InDesign enables true multi-format publishing, including the ability to reuse page layouts on the web. Export InDesign 
content as XHTML, which can be edited with Adobe Dreamweaver® CS3 software (sold separately). By including InDesign 
style names when you export to XHTML, you can automatically format the exported XHTML content using cascading style 
sheets (CSS)

Export to XHTML (Digital Editions)
	○ You can export a document or book as a reflowable XHTML-based eBook that is compatible with the Adobe Digital Editions 
reader software.

Automatically generated layouts from XML
	○ Using script-driven rules, automate the creation and formatting of Adobe InDesign CS3 documents, and integrate 
InDesign into XML workflows. Create layout rules using JavaScript, AppleScript, or VBScript, apply the rules to XML content 
you import into Adobe InDesign, and watch your layouts build themselves. The conditional rules automatically adapt 
formatting and layout depending on the content.
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Customizable user interface
	○ In Adobe InDesign CS3, you can adapt the user interface to fit your needs or the needs of your organization by customizing 
it in the following ways:

	○ Flexible, compact panels—Make more room for viewing your document while preserving instant access to your favorite 
features. View docked panels as icons to keep them accessible and quickly recognizable, while giving your document as 
much space as possible. Quickly expand and collapse panels so that you see them only when you need them.

	○ Customizable menus—Hide menu commands to simplify the user interface and apply color to commands for easier 
identification in tutorials or classes, or to mark preferred commands for specific workflows or tasks.

	○ Workspaces—Save your panel and menu customizations as workspaces so that you can apply them at any time. Create 
different workspaces for different users or tasks, so the right options are available at the right time. 

	○ Enhanced Control panel—The context-sensitive control panel automatically shows the most useful settings based on the 
selected objects, and displays even more options when you use a wider monitor. Customize the panel to show only your 
most frequently used options so you can maximize space on a small monitor such as a notebook screen. Take advantage of 
the options for transparency, object effects, flipping, rotation, and text wrap which now appear on the Control panel.
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Placed InDesign documents
	○ Enhance collaboration and shorten the layout process by using placed InDesign documents. Reuse InDesign layouts in new 
projects for improved design consistency and streamlined workflow. Enable powerful collaboration by allowing multiple 
contributors to work on individual InDesign pages outside of the main document. When updated InDesign files are placed 
back into the main document, the Links panel provides notification of updates; there is no need to save & manage interim files. 

Advanced text wrap
	○ Easily flow text around objects to your custom specifications, including a clipping path or an alpha channel. You can now 
wrap to the left side, right side, or largest side of an object. In addition, master-page items with text wrap affect text on 
document pages.

Enhanced double-click
	○ Intuitive shortcuts keep your mouse over your design instead of in the Tools panel. Double-click a graphic object to switch 
between the Selection and Direct Selection tool, and double-click to select an object within a group.

More alignment options
	○ Align objects to page margins, page edges, or to the spread, providing more ways to align quickly and precisely.

Style groups
	○ Shorten style lists and keep related styles together with style groups. Simplify your style panels with style groups.
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Load Master Pages
	○ Import Master Pages from other InDesign documents directly into your current document. 

Notes
	○ Attach non-printing inline annotations within a story so that you can leave notes for colleagues or suggest alternate text. 
If you use Adobe InCopy for editorial collaboration, notes you create in InDesign or InCopy are included with InCopy 
assignments that you export or import.

Convenient Glyphs panel
	○ Use the Glyphs panel to view recently used glyphs, filter and sort glyphs, and save glyph sets for sharing and reuse. Build 
glyph sets tailored to your workgroup’s needs, and then save them to disk and distribute them. More glyph filters are 
included in InDesign CS3, and you can sort glyphs by Unicode encoding.

Expanded scripting support
	○ Seamlessly integrate automation into your workflow by attaching AppleScript, Microsoft Visual Basic, and JavaScript 
scripts to menu commands to modify their behavior. Enable interactive scripts and build more complex interfaces on your 
scripts, without having to write a plug-in, by using JavaScript and the ExtendScript toolkit. Support for compiled JavaScript 
protects your investment in building scripts.
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Live Preflight
	○ The new Live Preflight feature alerts you to potential production problems in real time—directly within your layout. 
Preflighting while you design helps you achieve better results, greater time savings, and lower production costs. 
Immediately identify and correct errors during the design phase of your project instead of waiting until the document is 
ready for print. When an error is detected, quickly navigate to the problem area, fix the problem, and keep working on your 
document.

Customizable Links panel
	○ When you produce complex documents, managing linked content effectively is critical. With the redesigned Links panel, 
you can find, sort, and manage all of your document’s placed files. Link attributes and metadata displayed in a single, 
customizable panel means that information about your linked files is readily available just the way you want it.

Conditional text
	○ Quickly deliver multiple versions of a document for different users and channels—print or screen. Build unique variants of 
technical manuals, student/teacher textbook editions, or multi-language publications within a single InDesign source file.

Cross-references
	○ Improve technical accuracy and streamline production with cross-references that update when you change content or 
rearrange text within a document.

Interactive document design with SWF file export
	○ Transform page layouts into dynamic SWF files directly within InDesign. Insert hyperlinks, page transitions, and interactive 
buttons—all in the design tool you know best. When your document is finished, just export it as a SWF file and play it in 
Adobe Flash Player.
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Export to Adobe Flash CS4 Professional (XFL)
	○ One of the most exciting features in InDesign CS4 is its new integration with Adobe Flash CS4 Professional. Combine the 
page layout strengths of InDesign with the power of Flash authoring to create rich, interactive documents.

Smart Guides and Smart Spacing
	○ Smart Guides turn aligning and resizing objects into a fluid process. It is no longer necessary to open multiple panels, 
manually apply numerous grids or guides to a layout, or rely on the Control panel to accurately align and resize objects

Spread rotation
	○ Tired of rotating your monitor (or your head) when working on a publication with vertical text elements? The new Rotate 
Spread View allows you to temporarily turn your document in 90 degree increments. Develop your layout in a more natural 
and comfortable position and reduce the time it takes to produce your best work. Spread rotation makes it easier to layout 
calendars, packaging, annual reports, and other content types that requires vertical placement of text and images in your 
document.

Smart text reflow
	○ Add text without interrupting your creative process, thanks to automatic addition of pages at the end of a story, selection, 
or document when text is overset. You will observe smart text reflow when implementing conditional text as well—conditional 
text becomes even more efficient because pages are automatically deleted or added when text is hidden or shown.

Inline notes supported in tables
	○ Add inline notes in tables to collaborate more effectively. Store alternate text, designers’ comments, and other annotations 
in notes linked to specific text in a table.
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You can now edit text in table cells in Story Editor 
	○ Editing your table content directly within the text flow allows you to quickly correct overset text without impacting table 
design.

Placing multiple graphics as a contact sheet
	○ Quickly create a contact sheet by placing multiple images in a grid arrangement. When placing multiple images, hold 
down Ctrl+Shift (Windows) or Command+Shift (Mac OS) to drag a grid of images. Use the arrow keys to control the 
number of rows and columns in the grid. 

Proportional file placement
	○ Drag to create a frame with the Place cursor loaded; files automatically fit to a proportionally sized frame, or according to 
the frame-fitting options you have chosen.

Multiple artboard placement
	○ Cycle through multiple artboards created in Adobe Illustrator® CS4 for quick placement in your InDesign document. 

Export SVG
	○ Removed: Export as SVG. It was introduced in InDesign 2.0 (January 21, 2002)

Power zoom
	○ To take advantage of the power zoom feature, select the hand tool and click and hold anywhere in the document window 
(patient user mode). Continue to hold, and you can move the zoom area indicator across pages. Release, and the view 
returns to your original zoom level in your new location. Increase or decrease the zoom percentage using the Up and 
Down arrow keys. 

	○ Removed: The “Navigator palette” 
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Placed InDesign files
	○ When you place one InDesign file into another, the source file remains an editable link. Now, when you initiate an edit, 
the linked source file opens to the exact point where you wish to make your edits, even if that source file is multipage or a 
complex, long document.

GREP support for character styles
	○ Apply character styles to text using a GREP expression to find instances of a character or string of characters that occur in a 
specific context. Quickly apply your style to just those characters.

Nested styles
	○ Use nested styles to dynamically apply complex character formatting to ranges of text within a paragraph. Now apply 
nested styles through the end of a line for even greater flexibility. Formatting remains unchanged when text is edited.

InDesign Markup Language (IDML)
	○ InDesign Markup Language, an XML-based file format, allows developers to programmatically assemble and disassemble 
InDesign documents using standard XML tools and without having to open INDD files. Realize increases in performance, 
convenience, and flexibility when building applications based on InDesign CS4 page layouts.

Note: Starting with InDesign CS5, the INX format is gone, replaced by the “InDesign Markup (IDML) format.
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Interface enhancements
	○ Work smoothly and swiftly within InDesign using several elegant interface enhancements that make it particularly easy to 
work among multiple InDesign documents at once. Explore the new N-up view, an application bar, an application frame, 
tabbed documents, and task-based workspaces.

Adobe Kuler™
	○ Explore, create, and share color themes with Adobe Kuler. Kick-start your creative projects with color inspiration from the 
online Kuler community. Browse thousands of themes by newest, most popular, or highest rated; or search themes by 
tag word, title, or creator. Themes can be downloaded and moved to your Swatches panel with a single click. Or use an 
interactive color wheel that supports standard harmony rules to develop your own color themes that you can save, move 
to your Swatches panel, and upload to share with others. (Internet connection required for community functionality.)

Note: Adobe Kuler was replaced by “Color Themes” in InDesign CC (2014.1)
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Multiple page sizes
	○ You can define different page sizes for pages within a single document. This feature is especially useful when you want to 
manage related designs in one file. For example, you can include business card, postcard, letterhead, and envelope pages in 
the same document. 

	○ The Page Tool is used when you want to modify the size, orientation, or master item placement within a page.

New Layers panel
	○ The new InDesign Layers panel is now more similar to the Illustrator Layers panel. Each layer has a disclosure triangle that can 
be expanded to reveal the objects and their stacking order on that given layer for the active spread.

Custom page sizes
	○ Instead of editing a text file to create custom page sizes, you can use the Custom Page Size dialog box to make custom 
page sizes available when you create documents.

Simplified transformation
	○  InDesign includes several new selection and transformation features that simplify manipulating objects.

Content grabber
	○ The content grabber appears as a circle when you hover over an image using the Selection tool. Use the content grabber 
to select and move the content of a frame with the Selection tool still selected. 

	○ Removed: This behavior effectively replaces that of the “Position tool” which was is removed from InDesign CS5.
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Double-click behavior
	○ Double-clicking graphics with the Selection tool no longer switches to the Direct Selection tool. Instead, double-clicking 
a graphic frame now selects the content in the frame. If the content is selected, double-clicking the content selects the 
content’s frame. (When the content is selected, you can also click the edge of its containing frame to select the frame.) In 
a group, double-clicking an item in the group selects the item you double-clicked. To reselect the group, double-click the 
edge of the selected item or group. In all cases, the Selection tool remains the active tool. This approach gives you a quick 
and consistent way to select graphic frames and groups.

Frame edge highlighting
	○ InDesign now temporarily draws the frame edges as you use the Selection tool to hover over items on a page. This method 
makes it easier to find the item you want before you select it. The color of the frame edge drawn matches the color of the 
layer the object is on. Groups are drawn with a dashed line. This feedback is especially helpful when working in Preview 
Mode or with Hide Frame Edges selected.

Path and point highlighting
	○ When you hover over a page item with the Direct Selection tool, InDesign displays the path and display the path points. 
This feedback makes it easier to view the path point you want to manipulate. You no longer have to select the object with 
the Direct Selection tool and then select the path point. You can simply drag the point you want.

Rotate
	○ As in Illustrator, you don’t have to switch to the Rotate tool to rotate a selected page item. With the Selection tool, you 
can simply position the pointer just outside a corner handle, and drag to rotate the item. When you stop dragging, the 
Selection tool remains the active tool. 
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Transform multiple selected items
	○ You no longer have to group multiple items before you can resize, scale, or rotate them with the Selection tool. Simply 
select the items you want to transform, and you see a transformation bounding box around the selected items. Dragging 
a handle resizes the selected elements; holding down Shift resizes them proportionally. Holding down Ctrl (Windows) 
or Command (Mac OS) scales them. Holding down Ctrl+Shift (Windows) or Command+Shift (Mac OS) scales them 
proportionally. Including Alt (Windows) or Option (Mac OS) performs the transformations from the center of the selected 
objects. 

Live Screen Drawing
	○ In InDesign CS5, you see the content draw as you drag it. In previous InDesign versions, you pause before dragging to see the 
content draw. You can change the Live Screen Drawing setting in Interface preferences to use the previous behavior.

Favor the selected object
	○ If you select one of several overlapping page items and begin dragging, the selected object remains selected. To select a 
different item, simply click a portion of that different item that is not overlapping or intersecting the currently selected item.

Live Distribute
	○ When transforming multiple selected objects, InDesign CS5 lets you proportionally resize the space between the selected 
items instead of resizing the actual items.

Reordering of the Transformation Tools
	○ The Rotate, Scale, and Shear tools appear under the Free Transform tool in the Tools panel. You can rotate, resize, and scale 
objects without having to switch from the Selection tool.
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Gap tool
	○ The Gap tool provides a quick way to adjust the size of a gap between two or more items. The Gap tool is a one-step way to 
adjust your layout by directly manipulating the whitespace.

Paragraphs that span or split columns
	○ In InDesign CS5, you can make a paragraph span multiple columns without creating separate text frames. You can also split 
a paragraph into multiple columns within the same text frame. 

Keep with previous
	○ The Keep Options dialog box now has a Keep With Previous option that keeps the first line of the current paragraph with 
the last line of the previous paragraph.

Balanced columns
	○ The Balance Columns setting in the Text Frame Options dialog box lets you automatically balance text across columns in a 
multiple column text frame. 

Vertical justification in non-rectangular frames
	○ In previous versions of InDesign, applying a non-rectangular text frame causes vertical justification settings to be ignored. In 
InDesign CS5, you can apply both vertical justification and corner effects and other irregular-shaped frames. 

Live corner effects
	○ Click the yellow square that appears near the upper right corner of a selected frame to apply corner effects to rectangular frames. In 
addition, you can now apply a different corner effect and a different corner radius to each corner. 
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Mini Bridge
	○ Mini Bridge is a subset of Adobe Bridge that is available as a panel within InDesign. Mini Bridge lets you navigate your file 
system and preview files as visual thumbnails without having to leave InDesign. You can drag-and-drop files from Mini 
Bridge to InDesign as an alternative way to place files into a document. Doing so loads the dragged images into the place 
cursor, just like dragging from Bridge. You can also drag selected items into Mini Bridge to create snippets.

Swatches in Control panel
	○ You can apply swatches to objects directly in the Control panel. Select an object and choose the swatch from the Fill or 
Stroke menu in the Control panel. You can also drag the current color swatch displayed in the Control panel and apply it to 
other objects.

Grid place enhancements
	○ When placing multiple files, simply start dragging, and then use the arrow keys to change the number of columns and 
rows of the placed images. While dragging, hold down Ctrl (Windows) or Command (Mac OS) and press arrow keys to 
change the gutter space. 

Auto-Fit
	○ Select the Auto-Fit option so that the image is resized automatically whenever you resize the frame. 

Drawing multiple frames in a grid
	○ When using frame creation tools such as the Rectangle or Type tool, you can press arrow keys to create equally spaced 
frames. 

	○ Duplicating objects into a grid: You can create a grid of objects while dragging a copy of a selected object. 
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Live captions from metadata
	○ You can generate captions based on image metadata using a number of methods.

	○ Interactive documents and presentations FLV and MP3 import

	○ You can import video files in Flash Video format (.FLV and .F4V), H.264-encoded files (such as MP4), and SWF files. You can 
import audio files in MP3 format. Legacy media file types like QuickTime (.MOV), .AVI, and .WMV are still supported. 

Media panel
	○ The Media panel lets you preview SWF, FLV, F4V, MP4, and MP3 files directly in InDesign. For FLV, F4V, and MP4 files, you can 
choose any frame in the video as the placeholder poster image. You can choose which video playback controls you want 
the viewer of your interactive document to have. The Media panel lets you create navigation points, which are time-code 
markers that you can target with button actions. 

Motion presets
	○ The Animation panel lets you assign a motion preset to any page item as a way to quickly create an animation. These 
motion presets are the same motion presets found in Adobe Flash CS5 Professional. Furthermore, InDesign can import any 
custom motion preset created in Flash, enabling InDesign and Flash users to collaborate to create animation effects.
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Animation panel
	○ Use the Animation panel to create or edit animation effects. You can edit supported animation attributes such as Position, 
Scale, Rotate, and Opacity. Save any custom animation created in InDesign as a custom motion preset that can be shared 
with others. Use the Animation panel to specify when an animated object is played, such as when the page is loaded or 
clicked.

Export content for Digital Editions (EPUB)
	○ You can export a document or book as a reflowable eBook in EPUB format that is compatible with the Adobe Digital 
Editions reader software.

	○ InDesign creates a single .epub file containing the XHTML-based content. The exported file includes a JPEG thumbnail 
image from the first page in the specified document (or the style source document if a book was selected). This thumbnail 
is used to depict the book in the Digital Editions Reader library view. To view the file, you need the Digital Editions software.
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Timing panel
	○ Use the Timing panel to change the order of when animated objects play. 

Object States panel
	○ Use the Object States panel to create multiple versions of an object. For example, you can create a single page object with 
20 different states, and each state contains a different photo. Anyone who opens the PDF or SWF file can click forward and 
back buttons to browse the photo gallery. 

Preview panel
	○ In InDesign, you can preview interactivity and animation of the current selection, the current spread, or the entire 
document using the Preview panel. You can also test interactive elements in a web browser.

Pixels as unit of measurement
	○ You can now specify Pixels for your unit of measure in Preferences > Units & Increments. You can override the current unit 
of measure by adding “px” to your values in edit fields in the Control panel, dialog boxes, and other panels. When using 
pixels, objects and X/Y coordinates snap to whole pixel values, and the line weights listed in the Stroke panel also change 
to pixels.
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Convert URLs to hyperlinks
	○ Use the Convert URLs To Hyperlinks command to search the current selection, story, or document for URL strings and 
convert them to hyperlinks. You can also assign a character style to the found URLs. 

Improved export to Flash Player
	○ SWF file export can now include animation, video, audio, and remote rollovers. In addition, several new options let you 
control the final SWF file output.

Improved export to Flash Professional
	○ InDesign CS5 exports to FLA format rather than XFL format for editing the file in Flash Professional. FLA export options 
support rich media content and offer more ways to handle text. 

Improved export to Interactive PDF
	○ InDesign CS5 includes separate commands for exporting print and interactive PDF files. InDesign CS5 exports all rich media 
content to the Rich Media Annotation Layer when exporting to Interactive PDF, resulting in more reliable playback in 
Adobe Reader. For best results, video files must be in FLV or F4V format and audio files must be in MP3 format.

Integrated comment and review
	○ CS Review is an online service that provides a simple way to share designs on the web so others can provide feedback. Use 
the CS Review panel in InDesign to upload snapshots of the current document to an Acrobat.com workspace, where others 
can add comments. 

Note: Adobe® CS Review was discontinued on April 12, 2012.
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Track text changes
	○ When the Track Text Changes feature is turned on, changes made to the text are tracked on a per user basis. You can view 
changes in Story Editor (but not in Layout view). Text changes that are supported include deleting text, moving text, and 
inserting text. Use the Track Changes panel to accept and reject changes in the document. 

Document installed fonts
	○ Fonts in a Document Fonts folder that’s in the same location as an InDesign document are available when the document 
is opened. Fonts installed by one document are not available to other documents. The Package command can generate a 
Document Fonts folder when you want to share your document or move it to a different computer. 

Buzzword integration
	○ Buzzword is a web-based text editor that lets users create and store text files on a web server. You can import and export text 
from Buzzword documents. Color labels for page thumbnails: You can now assign colored labels to the page thumbnails in 
the Pages panel. 

	○ Removed: Buzzword integration was removed in InDesign CS6 (May 7, 2012).

Background tasks
	○ When you save large documents or export them to PDF or IDML files, you can continue working on your document. 
You can also queue up multiple PDF exports in the background. Use the Background Tasks panel (Window > Utilities > 
Background Tasks) to view the progress of the export processes
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Spring-loaded tools shortcut
	○ You can temporarily switch from the current tool to any other tool by holding down the appropriate letter key. As you 
hold down the key, your current tool changes the new tool, and when you release it, you return to the previous tool. For 
example, press the U key to use the Gap tool, and then release it to return to the Selection tool.

Tool Hints panel
	○ The Tool Hints panel (Window > Utilities > Tool Hints) lists all the hidden modifier key behaviors available for the currently 
selected tool.

Community Help
	○ Adobe Community Help offers access to complete Adobe product documentation as well as to community-created 
learning content and other learning content on Adobe.com. Adobe Community Help includes an AIR-based viewer that 
displays the latest online Help or defaults to a local version of Help when a web connection is unavailable.

Specify starting page number
	○ When you create a document in InDesign CS5, you can make the first page start on a specified page number. If you specify 
an even number with facing pages turned on, the document begins with a two-page spread. You can also change the 
starting page number in the Document Setup dialog box after you’ve created a document. 

Edit Original for multiple selected items
	○ You can choose the Edit Original command to open multiple images in their respective editing applications. 

New options for locking objects
	○ To lock and unlock objects, you can now choose Object > Lock or Object > Unlock All On Spread. Clicking the lock icon also 
unlocks a locked object.
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Relink file extensions
	○ Relink files based on file extension. For example, you can replace a set of JPEG files with TIFF files. 

Hide objects
	○ You can now choose Object > Hide to hide objects on the page. Hidden objects are not printed or exported, and they 
cannot be selected. Choose Object > Show All On Spread to view all hidden objects.

Sticky Preview check boxes
	○ InDesign now remembers whether the Preview checkbox is selected in a dialog box after you exit and restart.

Place cursor when dragging from Adobe Bridge
	○ In previous versions, dragging an image from Adobe Bridge or the desktop inserted the image on to the page, creating a 
frame the size of the image. In InDesign CS5, this action loads the place cursor, letting you drag a proportionally sized frame 
for your image.

Open book files in Explorer or Finder
	○ A command appears on the books panel menu that lets you view a document in an Explorer or Finder window.

Fold marks
	○ If you select Crop Marks while printing spreads or Exporting a PDF, fold marks are represented as solid lines. 
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Round CMYK values to whole numbers
	○ The Colors panel round the values for the CMYK sliders to the nearest whole value.

Delete all guides
	○ A new Delete All Guides On Spread command appears in the View > Grids & Guides menu.

Zoom from dialog boxes
	○ You can now use the keyboard shortcuts to zoom in and out of your document when you have a modal dialog box open. 
Press Ctrl+- or Ctrl+= (Windows) or Command+- or Command +=.

New default font
	○ The default font is changed from Times (Mac) and Times New Roman (Windows) to the cross-platform OpenType version of 
Minion Pro Regular.

Collapse multiple links to same source
	○ In InDesign, links to images placed multiple times in a document are collapsed into a single row in the Links panel. You can 
now turn off this collapsing behavior with a new option in the Panel Options dialog box.

Remember Story Editor window location
	○ When you close and reopen a Story Editor window, InDesign reopens the window to its previous width, height, and 
location on the screen. The “Story Editor” was introduced in InDesign CS (Oct 2003).
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InDesign CS4 – Keyboard Shortcuts InDesign CS5 – Keyboard Shortcuts

File > Export For Digital Editions File > Export For > EPUB

File > Export For Dreamweaver File > Export For > Dreamweaver

Object > Lock Position Object > Lock

Object > Unlock Position Object > Unlock All On Spread

Object > Interactive > Movie Options / Sound Options Media Panel

Object > Paths > Convert Point > Line End / Corner / Smooth / 
Smooth Symmetrical

Object > Convert Point > Plain / Corner / Smooth /  
Symmetrical

View > Show/Hide Hyperlinks, Show/Hide Text Threads, Show/
Hide Frame Edges, Show/Hide Assigned Frames, and Show/Hide 
Notes

View > Extras > Show/Hide Hyperlinks, Show/Hide Text 
Threads, Show/Hide Frame Edges, Show/Hide Assigned 
Frames, and Show/Hide Notes

Window > Assignments Window > Editorial > Assignments

Window > Attributes Window > Output > Attributes

Window > Automation > Data Merge / Script Label / Scripts Window > Utilities > Data Merge / Script Label / Scripts

Window > Color Window > Color > Color

Window > Gradient Window > Color > Gradient

Window > Object Styles Window > Styles > Objects Styles

Window > Tags Window > Utilities > Tags
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Folio Producer tools
	○ Use the new Folio Producer tools to add interactive overlays to your documents and preview them within the context of 
your publication in InDesign.

EPUB export enhancements
	○ Create more compelling eBooks than ever before while reducing your dependence on developers, thanks to a smoother, 
more efficient EPUB workflow. 

Articles panel
	○ Use the Articles panel to provide an improved reading experience in textbooks, highly designed books, or any other books 
you create that include images, captions, sidebars, or block quotes. Choose and organize your content by dragging images, 
text frames, and other content into the new Articles panel to define the order in which they’ll export. You can control the 
sequence of text, images, and graphics in the exported document without changing your InDesign layout.

	○ The Articles panel gives you greater control even if you’re not creating eBooks. You can also organize content for export to 
HTML or accessible PDF. 

Dynamic image resizing
	○ Design and publish an eBook with images that look sharp and can be accessed on virtually any screen size—from a 
desktop monitor to a smartphone. The images resize automatically to fit the viewer’s screen. 
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Adobe InDesign CS5.5 | May 3, 2011

Embedded video and audio in eBooks
	○ Add another dimension to eBooks with embedded audio and video. Whether you’re adding soundtrack music to a 
children’s book, including tour videos in a travel guide, or including contemporary news footage in a historical volume, 
audio and video content take eBook readers beyond the traditional reading experience. 

Linked text
	○ Save time and reduce errors by linking identical text blocks in a document, so that edits you make to the original story 
(the parent story) apply to all of them. Take advantage of this feature to ensure text remains consistent across duplicated 
content, such as when you’re updating boilerplate legal text or product descriptions that appear throughout a document. 
With linked text, you can edit information in the parent story and simply update the link in the Links panel to correct the 
text everywhere it appears.

Drag-and-drop anchored objects
	○ As text reflows on the page, an anchored object remains in position, moving with the text it’s anchored to. Now you can 
add anchored objects quickly and intuitively. Simply drag the small blue box from the frame of a selected image or text to 
the position in the text to which you want to anchor it.

PDF accessibility enhancements
	○ Reduce the time it takes to create PDF documents that people with disabilities can use more effectively. Apply accessibility 
features within your InDesign document, rather than having to make the changes in Acrobat. PDF tags, alt tags, and the 
content order you assign stay with the document as you revise it.

	○ Now you can more easily add, edit, and view alt text attributes that are associated with an image or object. For example, 
rather than creating new alt text, you can use description metadata that was added to an image in Adobe Bridge, or 
include alt text already attached to an object you imported from Microsoft Word. It’s also easier to add alt text directly in 
InDesign using the new Object Export Options-dialog box.
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Alternate Layout
	○ It’s increasingly common to reuse content in multiple layouts. For example, you may need to adapt a print ad for different 
sizes or orientations. For digital publishing, you can design both the horizontal and vertical layouts for a .folio file in a single 
InDesign file. Or create similar but customized layouts for different devices, such as the Apple iPad and the Motorola Xoom, 
within one InDesign document.

Liquid Layout
	○ When you need to repurpose a layout for pages with different dimensions, let Liquid Layout do some of the heavy lifting. 
Apply liquid page rules to individual pages in your layout. Then, when you create an alternate layout, InDesign applies 
those rules to arrange content in relationship to the new page size. You can still make manual changes to the design, but if 
you apply liquid page rules strategically, most of the content will automatically be in position when you create a new layout.

Linked content
	○ Ensure that repeated content—whether text, images, or interactivity—remains consistent in the same document or across 
multiple documents. You can link anything a frame contains, including transition times and other interactive settings. When 
you’ve linked content, editing the original (parent) content causes InDesign to alert you that the link has been modified for 
every linked instance of the content, whether they’re in the same InDesign document or other documents.

Content Collector tools 
	○ Quickly reuse text and objects in the same document or other InDesign documents using the Content Collector tools: the 
Content Collector tool, the Content Conveyor, and the Content Placer tool. Use the Content Collector tool to select the 
frame you want to grab, place it in the Content Conveyor, and then go to the location in any document where you want to 
use the item again. Use the Content Placer tool to place the item on the page.
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Adobe InDesign CS6 | May 7, 2012

PDF forms within InDesign 
	○ Creating engaging, interactive PDF forms just got easier. Now you can not only design an attractive form in InDesign, you 
can create the form fields exactly as you want them before you export the file to PDF.

Productivity gains 
	○ InDesign CS6 introduces many improvements that help you work more efficiently, no matter what type of layouts you 
create:

	○ Align selected items in the layout to a key object you define.

	○ Use complex calculations to calculate values directly within panels and dialog boxes. 

	○ Zoom in directly to a linked object when you view it in context from the Links panel.

	○ Accurately preview your layout in grayscale to proof it for a black-and-white device or black-and white printing. Use the 
Extension Manager to enable or disable entire groups of extensions that you define as exactly —and only—what you need 
for your workflow.

	○ Choose IDML as a file format in the Save As dialog box to easily save in a format that people using InDesign CS4 or later can 
open. Note: The active InDesign document will not be saved.
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Adobe InDesign CS6 | May 7, 2012

Enhancements for digital publishing
	○ Adobe continues to refine the digital publishing experience with several new features in InDesign CS6. You’ll find it’s easier 
to produce digital content, whether you’re creating .folio files to publish as tablet apps with the help of Adobe Digital 
Publishing Suite* or exporting EPUB documents for eBook readers.

	○ You can paste or place interactive HTML content, including Google Maps or animation created in Adobe Edge Preview. 
When you export the document to HTML, EPUB3, or .folio format, the interactivity remains active.

	○ Additionally, numerous small enhancements make the EPUB publishing process smoother. For example, the EPUB Export 
dialog box has been redesigned. EPUB documents now support custom bullets and numbers, more robust tables, and 
much more.

Text-handling improvements
	○ Quickly access the fonts you’ve used recently from the top of the font list.

	○ Keep paragraphs together even when one paragraph splits or spans columns, so that you can determine how InDesign 
breaks text.

	○ Map styles in linked text to control how text differs between the parent text and the child. For example, you might want the 
same text to be 24 points in the print version of the headline but 12 points on an iPad.

	○ Use the dictionary that best fits your project. Hunspell open source dictionaries are the default in InDesign CS6, and you 
can choose any of more than 100 dictionaries to install.

	○ Auto-Size options determine whether the text frame can get taller, wider, or both, and in which directions. Set the frame to 
move with the text; as text expands or shrinks, so does the frame around it. You’re in control. You can enable this feature for 
any text frame, and include it in object styles.

Version 8.0

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


63

Adobe InDesign CS6 | May 7, 2012

Primary text frame
	○ You can now designate a text frame on the master page as the primary text frame. When you apply a new master page to 
a layout page, the story in the primary text frame flows into the primary text frame. Primary Text Frames are automatically 
overridden on layout pages, so that you no longer need to override them before adding text.

	○ To designate a primary text frame, open a master page and do one of the following:

	○ Click the symbol near the left-upper corner of the text frame

	○ Right-click on text frame and choose Primary Text Frame

Note: Only a single text frame can be designated as primary on a master page. Primary Text Frame option replaces The 
Master Text Frame option from previous versions.

	○ Removed: Buzzword integration.
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Adobe InDesign CC | June 17, 2013

Faster performance
	○ Under-the-hood improvements throughout InDesign keep you working quickly and smoothly. Harness all of your system’s 
RAM with native 64-bit support. See the greatest improvements in speed and stability when printing and when exporting 
PDF and IDML files.

Modern UI
	○ InDesign has a new look. The updated user interface is consistent with Adobe Photoshop and Illustrator, so it’s easier to 
work across your Adobe applications. And now you control the brightness of the UI so you can see your layouts more clearly.

Font search and filter
	○ Find the perfect font, fast. Type any portion of a font name, such as “bold,” “semicondensed,” or “italic,” or any part of a font 
family name, and see only the fonts that match your criteria. You can now also filter for Typekit fonts.

Instant font preview
	○ Quickly see how different fonts look in your layout. Use the arrow keys to browse through fonts and see each one applied 
to your selected text. When you find the best fit for your design, just click its name or press Enter to make your choice.

Font favorites
	○ Find the fonts you use most often without wading through your entire collection. Mark your favorites, and then decide 
whether to display only those or the full set.
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Adobe InDesign CC | June 17, 2013

QR Code creator 
	○ Create crisp, clear QR codes right within InDesign. Because InDesign creates vector codes, you can resize them without 
compromising quality and copy them into applications like Illustrator. At any point, you can edit the QR code directly within 
InDesign.

Sharing with Creative Cloud
	○ With the Save to Cloud command, your files (including layers) are accessible on any device. Share them with team 
members or clients. Changes are tracked, so you can always access previous versions.

EPUB enhancements
	○ New features make it easier to produce high-quality EPUB files from InDesign. You have greater control over the table of 
contents and CSS export, and CSS editing is simpler. You can also map object styles to tags so they export appropriately.

New Document dialog box (Preview Option)
	○ Now has the option of showing a preview of the new document. Learn about all the enhancements and new features in 
this release.

Adobe Exchange panel
	○ The new Adobe Exchange panel is now an in-app experience for you to explore and discover content, plug-ins, and scripts 
that you can purchase or download for free. Replaced by “Adobe Add-ons”.
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Adobe InDesign CC | June 17, 2013

Indexes
	○ You create with InDesign are now exported to EPUB along with the rest of the text, and best of all, they are linked! Users can 
tap the entry’s page number to jump to the paragraph where it appears.

EPUB-specific attributes
	○ Basically the contents of the Object Export Options dialog box), have been added to the Object Styles dialog box, making it 
much easier to apply and manage settings like custom rasterization, alt tags, and positioning.

Object Styles
	○ Object Style Options now includes the Export Options for Alt Text, Tagged PDF, and EPUB & HTML.

	○ Object Style Options now has the Export Tagging feature. In terms of mapping styles to classes and tags, the object styles 
now work more like paragraph and character styles.

Embedded fonts
	○ Now actually works.

Many internal fixes to CSS and HTML code
	○ Far fewer reasons to ever have to crack open an EPUB and edit its markup manually. More often than not, you can go 
straight from InDesign to EPUB to the iBookstore and beyond.
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Adobe InDesign CC | August 22, 2013

Sync Settings
	○ Work the way you like on any of your computers. Synchronize your workspace settings to Creative Cloud — including 
keyboard shortcuts, presets, and workspaces — so they go where you go.

	○ Removed: InDesign CC 2015.2 (November 30, 2015)
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Adobe InDesign CC | January 15, 2014

Typekit desktop fonts
	○ Are now fully integrated with InDesign. Find missing Typekit fonts in your documents and sync those fonts from Typekit. 
Browse and add new fonts from the Typekit Website. Find your synced Typekit fonts quicker in the Font menu with the new 
Typekit font filter. 

	○ Removed: The icons next to each font that display the type of font in the Find Font dialog box.

Hyperlinks Simplification
	○ Creating a hyperlink in InDesign is now incredibly simple. You can create a hyperlink with just a right-click gesture. 
Hyperlinks now have a separate Hyperlink character style – blue and underlined. Edit hyperlinks from right-click menu.

EPUB enhancements
	○ You can now create footnotes that pop up over the page you’re reading. InDesign now provides more accurate 
representation of exported text color, tables, and nested styles in the exported doc and the CSS. The CSS handling of native 
InDesign objects, images and groups has also been improved. New support for additional list types and text align last 
within CSS properties. 

HiDPI (Mac)
	○ Support for HiDPI Mac Retina Displays. 15-inch MacBook® Pro with a Retina™ display was introduced on June 11, 2012.

Active preflight profile in the document status bar
	○ InDesign now displays the name of the currently active preflight profile in the document status bar, allowing you to change 
it from right there.
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Adobe InDesign CC | January 27, 2015

Opening a newer version document
	○ You can now receive and immediately open documents sent by anyone using a different version of InDesign CC without 
extra steps like manually exporting to IDML. Compatibility is built right in, ensuring that your documents always open just 
as you would expect.

	○ If you open a document created in a newer version of InDesign CC and click OK in the following message, InDesign CC uses 
a Creative Cloud service to convert the document to the InDesign CC version that you are running. InDesign CC then saves 
the converted document back to your computer.

Note: Release Notes including Resolved Issues: 
https://helpx.adobe.com/indesign/release-note/indesign-cc-9-3-0-release-notes.html
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Adobe InDesign CC | June 18, 2014

Color Groups
	○ Similar to Paragraph Style folders, manage and organize your color swatches to quickly find what you need. 

Simplified tables
	○ Move rows and columns around in tables by simply selecting, dragging and dropping.

Fixed Layout EPUB
	○ Make interactive EPUB books with live text — such as children’s books, cookbooks, travel books, and textbooks — that 
are rich with illustrations, photos, audio, video, or animations. Layout and design remain fixed no matter the size of screen 
they’re being viewed on.

Seamless update
	○ Your presets and preferences, including shortcuts and workspaces, stay with you when you update to a new version of 
InDesign.

Behance integration
	○ Save work directly from InDesign to Behance to showcase finished projects or share a work in progress. As you perfect your 
work and upload new versions, get immediate feedback from creatives around the world.

Scaling of effects

	○ Any applied effects you’ve added, such as drop shadows or gradient feathers, will automatically scale as you change the 
scale of an object or text.
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Adobe InDesign CC | June 18, 2014

Enhanced search

	○ When searching for text, glyphs, or GREP, you can now search backward with “find previous” in addition to being able to 
search forward with “find next.”

HiDPI
	○ In addition to support for HiDPI Mac Retina Displays (Jan 2014) InDesign is now optimized for HiDPI Windows machines as 
well.

Enhanced Footnotes
	○  Footnotes support text wrap from the containing text frame and external page items.

Enhanced QR Code Creator
	○ You no longer have to manually create a unique QR code when you’re doing a data merge. With this new feature, they’ll be 
created automatically.

Improved Packaging
	○ In addition to INDD, linked files, and fonts, you can now include PDF and IDML files when you’re creating a package from 
InDesign. This ensures that your document can be opened and viewed by people on different versions.

	○ History: Packaging was introduced in InDesign 1.0 (August 31, 1999).
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Adobe InDesign CC | June 18, 2014

PDF Passthrough Printer
	○ Print your documents directly to PDF Print Engine devices without having to convert your file to a PDF.

Adobe Add-ons
	○ Under the Window menu, you can now choose Browse Add-ons. This feature takes you to a new Adobe Add-ons page of 
the creative.adobe.com website to let you find, install, and remove InDesign plug-ins and extensions of InDesign. 

	○ https://exchange.adobe.com/addons
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Adobe InDesign CC | October 6, 2014

Color Theme Tool
	○ Extract color themes from selected areas, images, or objects in your InDesign document with the new Color Theme tool. 
Use them in your layout right away, add to the Swatches panel for future use, or save to Adobe Color.

Adobe Color Themes
	○ Get access to all the Adobe Color themes you have created no matter where you created them.

Desktop Color Sampler
	○ Provides the ability to pick colors from anywhere on the screen. To pick a color, open the Color Picker or the New Swatch or 
Swatch Options dialog and select the Color Sampler. Hold down the mouse button and drag the mouse cursor over screen.

Hex color support
	○ You can apply color values using hexadecimal RGB code in Color picker, New Swatch and Edit swatch workflow. The hex 
color support is available in RGB mode of New swatch and Edit swatch dialog.

	○ See Alan Gilbertson’s article on InDesignSecrets.com  
https://indesignsecrets.com/the-swatch-panels-stealth-feature.php

Version 10.1

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indesignsecrets.com/the-swatch-panels-stealth-feature.php
https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


74
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Interactivity in fixed layout EPUBs
	○ Add rich interactivity to fixed layout EPUBs, including hyperlinks, slideshows, animations, and triggering buttons that you 
have created directly in InDesign.

EPUB interactivity preview panel
	○ Immediately see — directly in InDesign — how your animation or other interactive elements will work on a device before 
exporting.

EPUB enhancements
	○ To improve functionality we added NAV landmarks; the option to use bookmarks to make the TOC; improvements in live 
text such as ligatures, scaling, and spacing; and more.
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Adobe InDesign CC | February 11, 2015

Creative Cloud Libraries
	○ Browse and access your creative assets — colors, type styles, graphics, and more — in new libraries that are available in 
InDesign, Illustrator, and Photoshop. Easily access assets created from the Color CC mobile app. Libraries sync to Creative 
Cloud and can be shared so you and your creative team always have the files you need, right when you need them.

InDesign libraries migration
	○ Easily move graphic elements you’ve created and stored in InDesign libraries — such as text frames or groups of objects — 
into new Creative Cloud Libraries for quick access to all your assets from one place.

Ungroup remembers layers
	○ Group objects from different layers to move and scale them together. And now when you ungroup your elements, 
InDesign keeps your original layers intact instead of combining them into a single layer.

Print current page
	○ A new option in the Print dialogue and Pages panel lets you print the page you’re on without having to first find and enter 
the page number. 
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Adobe InDesign CC | February 11, 2015

Welcome screen

	○ The 2015 release of InDesign CC has a new feature to help you discover, learn, use, and promote comprehensive use of 
features. The Welcome screen is a single location that displays content relevant to you. The screen is displayed each time 
you start InDesign, or when you click Help > Welcome. The Welcome screen displays InDesign-related tutorials, videos, Help 
content, and much more. A tab-based approach helps you find interesting content, be it on new features, getting started 
launch-boards, or nifty tips and techniques.

	○ Opening a newer version document

	○ You can now send documents to anyone using older versions of InDesign without extra steps like manually exporting to 
IDML. Compatibility is built right in, ensuring that your documents always open just as you would expect.

	○ If you open a document created in a newer version of InDesign and click OK in the following message, InDesign uses a 
Creative Cloud service to convert the document to the InDesign version that you are running. InDesign then saves the 
converted document back to your computer.

Create New table

	○ In previous releases of InDesign, to insert a table in a document, a user first needed to create a text frame and then insert 
the table within the text frame. This implied that if the current cursor was not inside a text frame the table menu options 
were disabled and users who were not aware of the workflow, were not able to proceed.

	○ To address this, InDesign now allows you to create a table without first requiring to create a text frame.

Version 10.2

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


77

Adobe InDesign CC | June 15, 2015

Mercury Performance Improvements
	○ Everyday tasks are faster thanks to performance enhancements in InDesign. You’ll notice a difference when you zoom or 
scroll in your documents, and when InDesign generates page thumbnails in the Pages panel.

Publish Online (Preview)
	○ Lets you effortlessly publish and distribute documents online where they can be viewed without the need for a plug-in. 
Plus, you can include buttons, slideshows, animation, audio and video.

Note: This feature is available in North America (en_US) and UK (en_GB) only. This feature can be turned off in Preferences > 
Technology Previews	 .

CC Library Enhancements 
	○ You can now add the following InDesign categories to your CC libraries: Character styles, Paragraph styles and Color 
themes.

Note: Text Styles category in InDesign CC (2014.2) is now renamed to Character Styles.

Linked Assets with CC Libraries
	○ Assets in Creative Cloud Libraries can now be linked so that when a change is made to an asset, you and your team 
members have the option of updating it across any Photoshop, Illustrator or InDesign projects wherever it’s used.
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Adobe InDesign CC | June 15, 2015

 Paragraph Shading

	○ Quickly and easily add shading to paragraphs without manual workarounds. Highlights adjust automatically as you edit 
text, even if it flows across columns. Plus, you have controls for offsets and more.

Table Enhancements
	○ Now, along with text, you can add graphics directly into tables and it’s quick and easy to do. Simply use the Place Gun or 
drag and drop images from Finder/Explorer or the Content Collector.

More Acrobat PDF defaults
	○  New options in the export to PDF print dialog box give you the ability to set the default view settings.

Adobe Stock
	○ The new Adobe Stock marketplace lets you find, license and manage royalty-free images and videos from within InDesign 
CC. Select from 40 million assets, save your selection to your Creative Cloud Libraries and then drag it into your project to use. 

Integrated with Adobe Comp CC
	○ Create layouts for print, web or mobile anywhere on your iPad. Pull creative assets into Comp from your or your team’s 
shared Creative Cloud Libraries, then instantly send your layouts to InDesign. All your text, images and graphics are live and 
fully editable.
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Adobe InDesign CC | August 11, 2015

Publish Online (Preview) Enhancements 
	○ Support for all languages: Previously limited to English versions only

	○ Sharing Options: Now you can also share your published documents on Twitter and over email with a single click. Sharing 
on Facebook was introduced in the June release.

	○ Multiple page spread: Now, if you create an InDesign document that contains spreads with more than two pages, the 
published document will display multiple pages on a spread in the same way as they are displayed in InDesign

	○ Publish documents with multiple page sizes: Now you can publish documents that contain pages with different 
sizes. The published document will now maintain the size of individual pages and display the content on the pages 
appropriately.

	○ Text hyperlinks: Hyperlinks created on text are now supported in published document. InDesign will maintain all types of 
hyperlinks in the published document: URLs, Emails, Page destinations, TOC markers, Index markers, Cross references

	○ Image resolution: The image resolution of the published output now supports 96 PPI and is the default value for better 
quality images in the output. 

	○ Mobile & Tablet experience improvements include:

	○ Smoother page transitions with swipe gesture improvements.

	○ Share dialog displays on the full screen.

	○ Mobile optimized layout of thumbnails for better viewing and accessibility.

	○ The tablet view includes an easy-to-use scrollable thumbnail view. 
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CC Library Enhancements

	○ An Edit Charts in Creative Cloud option appears in the context menu of the CC Libraries panel, enabling you to edit charts 
directly in the Creative Cloud. Thanks to Mike Rankin via InDesignSecrets.com

Layer Override Behavior
	○ There is a new checkbox in the Preferences > File Handling that lets you change how InDesign handles Layer Overrides for 
placed AI and InDesign files. Enable the “Hide New Layers When Updating and Relinking” 

Overlays panel
	○ The Overlays panel (formerly named Folio Overlays) is back after being removed in the June 2015 Release.	 The overlays 
panel in CC (2015) only works for DPS 2015 (aka Digital Publishing Solution). There is no folio builder panel and no support 
for DPS Classic. For that you’ll need to go back to CC (2014). Also note, the panorama overlay has been removed since it’s 
not supported in DPS 2015. 

	○ Thanks Bob Levine for your input.
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Start Screen
	○ When you launch InDesign or when you close all InDesign documents, a new Start workspace is displayed. You have 
convenient access to your recently used files, CC Libraries, and Presets with the Start workspace. You can open the New 
Document and Open dialogs using the regular shortcuts Ctrl/Cmd + N or Ctrl/Cmd + O.

	○ If you have a document open, you can view the most recent files that you have worked on using the Recent Files 
workspace (Ctrl/Cmd + O, or Window > Workspace > Recent Files.).

Note: The above Recent Files workspace functionality is switched off by default. This functionality can be switched on in 
Preferences > General. Select “Show ‘Recent Files’ Workspace When Opening a File”.

	○ The Start workspace can be switched off in Preferences > General. Deselect “Show Start Workspace When No Documents 
Are Open”. 

New OpenType and Glyph Features
	○ New features in InDesign make it easier to find, preview, and apply OpenType features such as stylized characters and 
fractions. You can access OpenType options using the font menu, context menus that appear when you select text, and a 
new search feature in the Glyphs panel. 

	○ Ability to select alternate glyphs on selection - faster and easier access to the power of OpenType fonts; preview and apply 
alternate characters, superscripts and subscripts, and fractions, right from your selected text.

	○ Search in the Glyphs panel: Ability to search all the glyphs in a font based on it’s name, unicode value and GID value.

Version 11.1

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


82

Adobe InDesign CC | November 30, 2015

Publish Online Enhancements

	○ Originally introduced in June 2015 as a technology preview in English only, Publish Online is now available in all languages. 
With Publish Online, you can quickly publish InDesign documents so that they can be viewed on any desktop or mobile 
device in any modern browser. Buttons, slideshows, animation, and other interactive features remain intact in the published 
document. You can share the URL with anyone through email, Facebook, or Twitter, or embed the published document in a 
website. Now you can also republish the document using the same link, and you can track how many people are viewing it 
on a web dashboard.

	○ Improved transparency support.

	○ Re-publish an updated document to the same link, or upload a new document to a new link or any existing link.

	○ Allow readers to download a document as a PDF (Print). Includes ability to specify PDF presets to customize the PDF file.

	○ Track views and unique readers in the Web Dashboard.

	○ Option in Export dialogs to publish the document online after exporting a PDF or an EPUB. Check box in the dialogs will be 
OFF by default.
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Creative Cloud Libraries Enhancements

	○ Creative Cloud Libraries, powered by Adobe CreativeSync, lets you access, organize, and share your creative assets, 
including colors, character styles, images, graphics and more, whenever and wherever you need them, and it connects your 
mobile and desktop apps. You can share individual assets or entire libraries, and link assets so that you can update them 
across multiple documents at once. You can use the new search feature to search Adobe Stock, or to search for other assets 
in your libraries. 

	○ Moving assets into and out of libraries is more efficient now : You can add all the styles in a paragraph style group or 
character style group to a library with a single click and also from a Library to character or paragraph style panels.

	○ All swatches in a group can now be added to a library with a single click. Vice versa, you can also select multiple colors in 
CC Libraries and add them to your swatches panel.

	○ Add swatches from a color theme to the Swatches panel: You can now add all the swatches from a color theme to your 
Swatches panel.

	○ Edit Original: Now you can edit CC Library images and graphics. Clicking the asset in the CC Library will launch the 
application used to create it. Make and save your changes, and the asset will be updated in the CC Library, available for use 
in any Creative Cloud app.

	○ Search for assets in your Creative Cloud libraries: Choose whether to search the current library or all libraries, and then type 
your search criteria. Results appear in the CC Libraries panel.

	○ Search Adobe Stock from your CC Libraries panel.: You’ll see the same search results in the CC Libraries panel that you see on 
the Adobe Stock website. Download a preview or license an image.

	○ History: CC Libraries were introduced in the February 2015 release of InDesign CC 2014.2
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Accessibility Enhancement
	○ It is a requirement for an exported PDF file that it have a Title defined in the PDF metadata for accessibility support. The Title 
needs to be displayed instead of the filename. The document title is added to an InDesign document in File > File Info on 
the Basic tab.

	○ Beginning in this release, in the Export Adobe PDF dialog box, the Viewing section of the General panel includes a Display 
Title option to choose between File Name and Document Title. A tooltip previews the current document title or prompts 
you where to change it. A similar setting is found in the Export to Interactive PDF dialog box. Source–Steve Werner
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Touch workspace
	○ If you have a Microsoft Surface Pro 3 (or higher) or any touch-enabled tablet running Windows 8 (or later), you can use 
intuitive gestures to draw layouts in InDesign. The new Touch workspace lets you use the same gestures that Comp CC 
recognizes, and you can also access many familiar InDesign tools in a new way. When you want the full InDesign feature set, 
simply switch to the Standard workspace. Touch screens offer a more natural and intuitive way to manipulate elements of a 
layout.

	○ For designers who work on a Surface Pro 3 (or higher) or other Windows 8 (or higher) tablet, the InDesign Touch workspace 
brings exciting new and intuitive ways to create layouts, mirroring the touch gestures of Comp CC. Natural drawing 
movements transform into layout elements like a block of text, a headline or an image placeholder.

	○ The Touch workspace features a tool that isn’t otherwise available in InDesign— the Drawing tool. With it, you can use 
intuitive gestures to create a layout real quick, just as you can in Comp CC.

	○ The Touch workspace is simplified, but it contains many of the features of the standard workspace. For example, you can align text 
frames or other objects using the Align panel.

	○ The contextual UI controls and font size slider allow to do your work faster.
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Small Stuff

	○ Recent number of documents: The default has been increased to 20.

	○ There are new page sizes when creating a document in the New Document dialog box. For Web intent, there is a new 1366 
× 768 pixel dimension. For Digital Publishing intent, the devices listed are iPhone4, iPhone 5, iPhone 6, iPhone 6 Plus, iPad, 
iPad Retina, Android (1280 × 800), Surface Pro (1 and 2), Surface Pro 3, and Kindle Fire/Nook.

	○ Eyedropper Tool can be chosen to take priority in the Tool panel. The Color Theme tool still has default priority, and has it’s 
own shortcut, Shift+I.

	○ Removed: Sync Settings was removed in InDesign CC 2015.2. It first appeared in Adobe InDesign CC (August 22, 2013).

	○ Removed: Edit Charts in Creative Cloud has been removed from InDesign. Creative Cloud Charts was introduced in the 
June 2015 release of Illustrator CC as a technology preview feature, but is not included in Illustrator with the November 
2015 release. Development has been paused for now. Reference: Adobe Systems
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Publish Online (Technology Preview) enhancements
	○ All-new design for the Publish Online Options dialog box. The dialog is now more elegant and less cluttered.

	○ Option to hide the Share and Embed button from the published document.

	○ Support behind a proxy wall for Publish Online and other Creative Cloud services.

Note: Kerberos proxy is not supported

Style Override Highlighter
	○ Use the Style Override Highlighter to identify all the paragraph and/or character style overrides applied in your document. 
You can enable the Style Override Highlighter widget in the Paragraph Styles or Character Styles panel.

Accessibility enhancement
	○ New accessibility options are now available under the Advanced tab while exporting to Adobe PDF (Print). 

	○ Display Title: Choose what to display in the title bar of Acrobat when it opens your PDF.

	○ Language: Choose the document language for the exported PDF.

Save As dialog box retains the default location of the original document
	○ When you opened a document from a previous version of InDesign and saved it in a new version, the default folder 
location displayed in the Save As dialog was different from the original location of the document. You had to manually 
navigate to the location of the document to save it. With this release, the default location opened in the Save As dialog will 
be the location from where the original document was opened.
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Cleaner and bigger UI
	○ Users often complain about eye strain after using InDesign for a long time, mostly due to small UI elements in InDesign. 
With this release, the following areas have been enhanced:

	○ More than 100 panels have been redesigned in InDesign by increasing the:

	○ Size of various controls in panels.

	○ Font size.

	○ Inter-spacing between controls (both vertical and horizontal).

	○ More than 500 dialogs have been redesigned by increasing the height of UI controls.

	○ Panels and dialogs now look bigger, cleaner, and less cluttered.

Improved stability while working with network files
	○ Users often work on documents that are on network locations. Earlier, when network connectivity was lost, InDesign used 
to perform a protective shutdown to protect the document from corruption. Users could no longer continue working on 
the document. However, with network locations becoming more common, more users are running into this issue.

	○ In this release, for network documents smaller than 100 MB, if connectivity is lost, InDesign continues to function normally.
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GPU performance and Animated Zoom (Mac only)

	○ InDesign can now significantly improve the rendering performance of documents on your Mac, by utilizing the GPU of your 
computer.

	○ GPU acceleration is available only on supported Mac machines that have a GPU card with a minimum 1 GB of dedicated 
VRAM.

	○ The enhanced performance from using the GPU powers features like Animated Zoom.  
TIP When using the Zoom Tool, hold down the shift key to temporarily disable Animated Zoom

Sorting Swatches
	○ New options are available to sort swatches in the Swatches panel. 

	○ You can sort swatches by Name or Color Values

Accessibility enhancement (Export Interactive PDF)
	○ The Export to Interactive PDF dialog has been modified to make it more organized. Various options have been categorized 
and arranged in tabs.

	○ Also, a new accessibility option is now available under the Advanced tab while exporting to Adobe PDF (Interactive). 

	○ Language: Choose the document language for the exported PDF.
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Read-only Creative Libraries
	○ While inviting others to collaborate on a Library, authors can mark the Library as Can View, to indicate that it is in read-only 
mode. The person with whom a Library is shared in read- only mode can use the assets from this Library but will not be 
able to add or modify any assets.

	○ Whenever the author updates the content of the Library, users who have read-only access get the updated content.

Better integration with Adobe Stock
	○ In-app purchase for Adobe Stock images

	○ When you search for an image on Adobe Stock via CC Libraries panel and place it in your document, you now have a 
shopping cart icon that enables you to initiate the purchase process right from the asset.

	○ Additionally, the Links panel also displays a shopping cart icon next to un-licensed Adobe stock images placed in your 
layout. Clicking the cart icon also initiates the purchasing process.

	○ Open-in from Adobe Stock

	○ While searching for an asset on Adobe Stock, in addition to downloading the asset to your Desktop or CC Library, you 
can directly place the asset in your document. If there is an open document with a frame selected, the Stock asset is 
added to the frame. If there is an open document with no frame selected, a new frame is created and the Stock asset is added 
to the frame. If no document is open, a blank document is created in the default format and the Stock asset is added in a new 
frame.
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Start and Recent Files workspaces
	○ Now available in all languages

	○ When you launch InDesign or when you close all InDesign documents, a new Start workspace is displayed. You have convenient 
access to your Recently used files, CC Files, and Presets with the Start workspace. You can open the New Document and Open 
dialogs using the regular shortcuts Ctrl/Cmd + N or Ctrl/Cmd + O.

	○ If you have a document open, you can view the most recent files that you have worked on using the Recent Files workspace (Ctrl/
Cmd + O, or Window > Workspace > Recent Files.).

Note: The above Recent Files workspace functionality is switched off by default. 

Publish Online and Creative Cloud for enterprise enablement
	○ Publish Online is no longer a technology preview feature.

	○ Publish online is now available for enterprise users as well.

	○ Support for kerberos proxy has now been enabled.

Version 11.4

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


92

Adobe InDesign CC | November 2, 2016

New footnote capabilities
	○ Now footnotes can span multiple text columns in a specific frame or across entire documents. 

New Creative Cloud Libraries capabilities
	○ Send Link has been updated so you can share read-only access to a public library. When you follow a library, it appears in 
your Library panel and updates automatically.

OpenType enhancements
	○ Just click to see OpenType font properties of any selected text or text box, and then quickly apply properties to characters, 
words, or a whole story.

Creative Cloud Assets improvements
	○ Archive and restore all your assets stored in Creative Cloud, including the ones in your Creative Cloud Libraries, assets 
created with CC desktop products, and mobile projects.

Arrowhead scale control
	○ Scale start and end arrowheads independently of line stroke weight, and switch them with a single click.

Introducing Typekit Marketplace
	○ Now you can buy fonts from some of the industry’s biggest names and use them in your InDesign projects. Typekit uses its 
font sync and web technologies to deliver your Marketplace fonts anywhere you need them. 
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Easier Adobe Stock search

	○ Quickly find Adobe Stock assets by typing directly into the InDesign search field. Drag and drop search results from your 
Library panel right into your canvas and start using them right away. Plus, you can right-click on a stock image to do a visual 
search for similar images.	

Animate CC integration
	○ Access Animate CC animations directly from your Creative Cloud Libraries, then incorporate them into EPUBs as well as 
documents you publish to Publish Online formats.

Hyperlinks panel performance
	○ In previous versions of InDesign, if your document included many hyperlinks connected to the hyperlinks panel, it used to 
load slowly. With this release, the Hyperlinks panel loads much more quickly and gives much improved performance over 
previous versions.

Discoverability of Control panel customization option
	○ The Customize Control panel functionality is now available right on the Control panel. Also, when you click that option, the 
relevant tool widgets are expanded by default.

Preference for Panel tab height
	○ The preference to turn off the large tab height is now available in InDesign. You can find the preference under  
Preferences > Interface > Panels > Large Tabs.
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Opening InDesign CC 2017 Files in an Earlier Version
	○ In the InDesign CC 2014.2 update (January 2014), a new feature made opening files from newer versions possible if you 
have a Creative Cloud subscription. If you are using the subscription version of CS6, or InDesign CC, CC 2014, or CC 2015 
when you attempt to open an InDesign CC 2017 file, you’ll see a dialog box telling you that the file needs to be converted 
to your application version. It also warns that features in the newer version may be modified or omitted. All you have to do 
is click the Convert button, and the Creative Cloud will convert it. Source–Steve Werner
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Modern user experience
	○ A flat and streamlined interface makes it easier to focus on your project. The tools and panels have updated icons that 
match those in Photoshop and Illustrator, making your workflow more intuitive. Customize your interface to one of four UI 
themes: Dark, medium-dark, medium-light, and light.

Start projects faster (New Document dialog box)
	○ Jump-start print, web, and mobile projects with easy access to presets and free Adobe Stock templates. Access them within 
InDesign right from the File > New menu.

Stability Enhancements
	○ We’ve fixed the top customer issues to enhance productivity and improve stability.

Version 12.1

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


96

Adobe InDesign CC | October 18, 2017

End Notes
	○ You can now add endnotes and quickly reference annotations within long documents. You can either insert endnotes 
in the document or in a story, a single endnote frame is created for the document. You can also control the numbering, 
formatting, and layout of the endnotes. The numbering auto-adjusts based on the rearrangements of the endnotes in the text.

	○ Now, you can also import a word document having endnotes using import option. All the endnotes are imported and 
added in a new text frame.

Paragraph borders
	○ Draw attention to paragraphs in your layouts by adding border lines around them, and create custom corner designs for 
your paragraph borders.

Object Styles Enhancements
	○ Set and modify object size and position across pages in a document with Object Styles. Easily resize the width and height 
and reposition multiple objects across a document using Object Styles.

	○ The Object Style dialog box now provides an option to choose and set the desired values for position (X and Y coordinates) 
and size (height and width) for an object.

	○ You can also apply size and position of an object to other object by using the Eyedropper tool. Double click the 
Eyedropper tool and select Transform Options (disabled by default). Now, if you click any object, the Eyedropper tool also 
picks the size and position of the object which can then be applied to any other object.

Manage text in Creative Cloud Libraries
	○ Now, you can add text objects from your InDesign documents to Creative Cloud libraries and then share them with other 
users and across applications. Text assets in a library retain the character/paragraph styles and other attributes originally 
applied to them. You can reuse text assets in libraries across InDesign or Illustrator documents. However, if a text object has 
effects and appearances applied to it, you must add it to the library as a graphics asset to preserve them.
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Filter fonts
	○ Quickly navigate through large font collections now that you can filter by font classifications such as Serif, Sans Serif, and 
Handwritten. 

Find similar fonts
	○ The Font menu lets you search for fonts based on visual similarity.

Duden Integration (German only)
	○ Duden, a trusted German brand for dictionaries, is now integrated natively in InDesign. Now, you can use Duden for more 
accurate German hyphenation and spell checking.

HTML export improvements
	○ Now, there is an option in the HTML export dialog which tells InDesign to not include classes in the HTML. It removes 
the class and id attributes present in the tag during HTML Export. Any redundant div tags present in the HTML are also 
removed to provide a clean looking HTML and remove unnecessary grouping of content.

New Document dialog for MENA versions
	○ Now, while creating a document in MENA (Middle East and North Africa) version of InDesign, instead of beginning with a 
blank document, you can choose from a wide variety of templates which were earlier available for Roman feature set only. 
This includes Arabic, Hebrew, and French (Morocco) locales.
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PDF Accessibility Enhancements
	○ In this release of InDesign CC several enhancements have been made in PDF accessibility at export. Following tagging 
support has been introduced in PDF exports.

	○ Alt-Txt: Earlier, you couldn’t tag InDesign native objects and graphics as figures. Now, the alternate text added to graphics is 
exported to tagged PDF and the corresponding alternate text is read by screen reader for the graphics.

	○ Group level tagging: InDesign now supports group level tags when alt-text is provided to a group. You can now add alt-text 
to a grouped entity in InDesign and it is tagged as a figure in the exported PDF.

	○ Support for footnote: Proper footnote tagging is now supported in tagged PDF.

	○ Anchored text frames and anchored groups tagging: Support for anchored objects tagging, which was not available earlier, 
has been added. Now, you get tags for anchored text frames and anchored groups in exported PDF.

	○ Master pages tagging Any page object on master page is not tagged in exported PDF and has an artifact tag in contents 
panel of Acrobat. Overriding master page items shows the tags of page items in exported PDF.

	○ Index tagging: Earlier, you were able to create index but the index tag was not exported to PDF. Now, this can be done and 
index tagging, which was previously role mapped to paragraph, is now mapped to index only.

	○ List tag language: Earlier, list tag language was set to English by default in the exported PDF. Now, the correct list language 
gets exported in the tagged PDF as set by the user.
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PDF Accessibility Enhancements (Continued)
	○ List tagging: Earlier, nested list tag structure was contained in Body of primary list which was read incorrectly. Now, the 
correct structure of nested list tagging is implemented.

	○ Caption tagging: InDesign now supports Live Caption tagging. Figure captioned with live caption gets a caption tag as a 
child of figure tag.

	○ TOC: Support for TOC tagging structure is implemented, which was previously mapped to paragraph tagging. Also, now it 
is mandatory for a TOC containing hyperlinks to have tags.

Other enhancements
	○ InDesign now has the capability to add or move gradient swatches in a color group. You can create a gradient swatch 
directly inside a color group or drag an existing swatch to a color group.

	○ The option to remove forced line break while generating a Table of Contents is now available.
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Adobe InDesign CC | March 12, 2018

Version 13.1

Use Photoshop and Illustrator shortcuts in InDesign
	○ You now have an option to use Photoshop or Illustrator keyboard shortcuts in InDesign. If you have Illustrator or Photoshop 
installed on your system, you will also get a message to use Photoshop or Illustrator shortcuts when you launch InDesign 
and create a new document.

	○ Note: To select Adobe Illustrator or Adobe Photoshop shortcuts or to revert to InDesign default shortcuts, go to Edit > 
Keyboard Shortcuts.

Export a document as separate PDF pages
	○ Now, while exporting an InDesign document as PDF, you have an option to create separate PDFs for each page or spread. 
Select Create Separate PDF Files while exporting as Adobe PDF.

Document preview
	○ While creating a new document, you now have an option to preview the document as you make changes in the New 
Document dialog. Select Preview in the New Document dialog box to view how your document will look based on the 
current settings before you click Create.

Paragraph border improvements
	○ You can now create borders that enclose multiple paragraphs using Paragraph Border feature. Select Merge Consecutive 
Borders And Shading With Same Settings option while creating a paragraph border to merge the paragraph borders of two 
consecutive paragraphs, if they have same paragraph border and shading properties.

More document presets
	○ New presets for mobile and tablet have been added in the New Document dialog. You can now use mobile presets for 
iPhone X, iPhone 8, Google Pixel, and more.
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More document analytics
	○ Now you can monitor each document you publish online. Learn what device readers use and see into average and total 
read times. 

Color Panel
	○ You can now edit the hex value directly from the Color panel without opening the Color Picker dialog box.

Cross Reference Enhancements
	○ While creating a cross-reference, you can search a particular paragraph from the list of paragraphs with the help of a search 
bar. The following types of search are supported:

	○ Search from start - Match the sequence from the beginning of the paragraph.

	○ Search anywhere - Match the sequence from anywhere in the paragraph.

Endnote support in InCopy
	○ With this build, endnotes are now available in InCopy as well. You can now import, edit, and check-in endnotes in InCopy. 
You can also export endnotes as icma and icml.

InDesignSecrets Article: What’s New in InDesign CC 2018.1 (March 2018 Release)
https://indesignsecrets.com/whats-new-in-indesign-cc-2018-1-march-2018-release.php

Adobe InDesign CC | March 12, 2018

Version 13.1
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Import comments from PDFs
	○ Feedback on PDFs created in InDesign CC 2019, can now be imported back for review — making it easy to collaborate with 
multiple stakeholders.

Visual font browsing
	○ We’ve made it easier to browse different font classes to find the right font faster. And you can now choose from different 
sample text options, too.

Adobe Fonts
	○ Easily see and activate the thousands of fonts within the app. Preview the selected font in your project, even if it’s not activated. 

	○ History: Typekit, the company’s subscription service and marketplace for fonts that Adobe acquired in 2011, is now called 
Adobe Fonts. InDesign CC (January 15, 2014) fully integrated Typekit fonts.

Layout adjustment
	○ Text and graphics reconfigure in a click when you change the size of your document.

Design with SVG color fonts
	○ Design with fonts that include multiple colors, gradients, and transparencies thanks to support for SVG OpenType fonts.

Customize PDF forms
	○ Now you can change look and feel by choosing the fonts in exported PDF forms.

Properties Panel
	○ Get access to the right controls, right when you need them thanks to an easier, more intuitive interface.

Adobe InDesign CC | October 15, 2018

Version 14.0
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Footnotes in tables
	○ Now you can create footnotes in tables and import them from Word documents.

Instructions for printers
	○ Simplify the exporting process by choosing whether or not to include packaging instructions for printers.

Content-Aware Fit
	○ Images are automatically resized and fitted to remain in focus, with this new feature powered by Adobe Sensei machine 
learning.

Spacing between paragraph styles
	○ Now it’s easier to add spacing between consecutive paragraphs that share the same style.

Note: Full release notes > https://helpx.adobe.com/indesign/using/whats-new.html

Note:	 Stability fixes and Key issues fixed: 
InDesign 14.0.1 was released on November 19, 2018 
InDesign 14.0.2 was released on April 2, 2019

Adobe InDesign CC | October 15, 2018

Version 14.0
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Adobe InDesign 2020 | November 4, 2019

Version 15.0

SVG Import
	○ You can now import and place the SVG (Scalable Vector Graphics) format files in InDesign documents. SVG is an XML-based 
vector image format to provide support for interactivity. In the previous releases, SVGs from CC libraries were imported as 
PNG files in InDesign, but now they can be imported directly.

Column Rules
	○ If you often design documents that contain multi-columns, the new column rule feature will let you add and control 
lines between columns in a multi-column text frame. Adding column rules helps you stylize the columns and add design 
elements. By default, the column rule is drawn from the ascent of the top line to the descent of the bottom line.

Support for South-East Asian languages
	○ InDesign now includes a new text engine to support five new South East Asian languages: Thai, Burmese, Lao, Khmer, and 
Sinhala. Your documents can now include text composed in these scripts.

Variable fonts 
	○ InDesign now supports Variable Fonts, a new Open Type font format supporting custom attributes such as weight, width, 
slant, optical size, etc. You can change these custom attributes using convenient slider controls available when you click	
in the Control panel, Character panel, Character Styles panel, and Paragraph Styles panel.

Reverse spell-check
	○ If you’ve missed a spelling error while checking spellings manually, then you need not worry. You can now dictate the 
direction or order in which InDesign scans the text in your document for spelling errors.

	○ Two new options, Backward and Forward are added in the Check spelling dialog. With these options, you can easily go back 
and correct the misspelled word.
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Adobe InDesign | November 4, 2019

Version 15.0

Enhanced data merge
	○ This release brings the following enhancements in the Data Merge panel:

	○ A new frame fitting option, Use Existing is added. Select this option to retain the individual frame fitting for image frames 
when performing data merge operation on them.

	○ Now, semicolon (;) is also supported as the field delimiter, in addition to tab and comma.

Adobe Asset linking
	○ Adobe Asset Link enables you to directly link to assets in AEM Assets from within your InDesign 2020 document. If the 
original asset is modified in AEM Assets, you can quickly refresh the link to ensure that your InDesign document includes 
the latest version of the asset.

Find similar images
	○ You can now directly find graphic assets that are visually similar to the assets placed in your InDesign document. In 
previous versions, it was done only in the CC Libraries panel, but now you can search for similar assets on the canvas as well.

Onboarding resources
	○ To provide you an enriched learning experience and help you get started, a variety of resources are provided in the Home 
screen of InDesign: guided tutorials, document templates, presets, recent document list, and more. This screen also offers a 
sneak-peek of the prominent new features released in the current version of the app.

Removal of Flash formats
	○ Removed: Adobe decides to stop updating and distributing the Flash Player. To follow this decision, InDesign removed the 
support for placing, importing, exporting, and linking Flash files, such as .FLV, .F4V, and .SWF. 

	○ The removal of Flash formats required some user-interface changes, where options related to Flash formats are removed.
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In-app troubleshooting support
	○ We’ve improved InDesign’s file open and save processes in this release.

	○ However, if the issue still occurs and your file can’t be auto-recovered, InDesign will display informative error messages 
stating the file recovery options.

Stability and performance
	○ Our aim is to provide you a stable and better product in every release.

	○ In this release of InDesign, we fixed over 50+ issues that you reported to us. For example, issues related to core features, 
workflows, performance, stability, user-experience, and more. In addition, we made improvements in the features released 
in InDesign version 14.0, such as import PDF comments, Adjust layout.

Other enhancements
	○ You will have a better performance while typing and composing text. Text will now compose faster for span columns, 
vertical justification, and balance columns.

	○ The Hyperlink panel now includes two tabs: Appearance and Accessibility. You can specify the alternate text in the Alt 
Options in the Accessibility tab.

	○ The Properties panel has been enhanced to provide a better experience. 

	○ The Scale factor in Links panel can now be sorted as numbers. In previous releases, the scale factor was sorted as alphabets.

	○ You can now assign a keyboard shortcut to the styles (para, character, object, table, cell, and more) without using the 
number pad.

Adobe InDesign 2020 | November 4, 2019

Version 15.0
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Community Scripts
	○ Now, InDesign also provides you the scripts created by the InDesign community. These scripts are displayed in the Scripts 
panel under the c section.	

	○ InsertTypographerQuote

	○ ClearStyleOverrides

	○ UnicodeInjector

	○ SnapMarginsToText Frame

	○ BreakText--Thread

Note: Made public on March 2, 2020, but it’s referred to as the February release.

Adobe InDesign 2020 | March 2, 2020

Version 15.0.2
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Share for review
	○ Initiate your creative review process by sharing designs for review from InDesign without having to rely on other tools. 
Reviewers can add comments on the shared documents using web browser. Manage the review comments shared by your 
stakeholders within InDesign and resolve them. 

	○ History: Adobe® CS Review was introduced in InDesign CS5 (May 6, 2010) and discontinued on April 12, 2012.

Auto-Activate Adobe Fonts
	○ InDesign now automatically finds and activates missing fonts in your documents from Adobe Fonts. You can also check 
the status of missing fonts activation from the Background Tasks panel. By default, auto-activate Adobe Fonts is disabled in 
InDesign. You can enable it from Preferences dialog.

Place video from a URL
	○ Place a video file from a valid URL to play streaming video in the exported PDF. The video must be a valid H.264-encoded 
file such as MP4 or mov. Ensure that you prefix the URL with http://

	○ This feature was removed in the November 2019 release, but is now back. Source–Steve Werner

macOS v10.15 support for InDesign Server
	○ InDesign Server supports macOS version 10.15.

Stability and other enhancements
	○ This release brings to you an improved application performance, better stability, smoother workflows, and enriched user 
experience. Fixed issues. June 23, 2020–version15.1.1 released to fix a number of bugs.

Adobe InDesign Logo
	○ Adobe has changed the color and design of the logo over the years. This release has a new logo. 

Adobe InDesign 2020 | June 15, 2020

Version 15.1
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Copy Editor (Beta)
	○ Copy Editor (Beta) is an easy alternative to type text faster when you experience a lag while typing. All you need to do is to 
launch Copy Editor (Beta) as you type in the text box and continue to type in the new window, to avoid any lag. 

Review Panel Enhancements
	○ You can experience improved review panel workflows from within InDesign and resolve comments effectively.

Release Date
	○ This update was rolled out in phases beginning August 20, 2020 with everyone having it available by August 27, 2020.

Adobe InDesign 2020 | August 20, 2020

Version 15.1.2
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Adobe InDesign 2021 | October 20, 2020

Version 16.0

Share for Review with text annotations
	○ With enhanced text editing capabilities, Share for Review evolves to provide an even more seamless creative review 
experience for designers and their team members. Use new set of review tools like highlight text, insert text, and, 
strikethrough text.

Note: What didn’t make it into this release is an Accept button which would execute these changes in the document.  
(The PDF Comments panel can currently do this.) Source–Steve Werner

Locate Colors in your document
	○ Want to quickly locate colors used in your document? You can quickly search for all instances of a color in one or more 
InDesign documents, delete any unused colors, or replace them with another color. 

Note: InDesign can find only spot colors inside placed graphics (such as Pantone inks); it cannot find RGB or CMYK colors 
inside artwork you’ve imported. And even though it can find spot colors inside artwork (such as an EPS or PDF file), it cannot 
change those colors. Source–Steve Werner

Note: Find/Change dialog box cannot currently change colors inside styles, so if you use it to change colors, you may be 
applying manual overrides to your text or objects. Source–Steve Werner

Intelligent subject detection and text wrap
	○ You can reduce the manual effort and time to identify the subject and wrap text in an image. Detect the subject 
intelligently in the images and wrap text around the contours of a subject directly without having to use Alpha Channels or 
Photoshop paths.
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Adobe InDesign 2021 | October 20, 2020

Version 16.0

Use HSB values without RGB translation
	○ Use HSB Values in InDesign wherever color values can be set, including swatches, and eliminate the need to translate color 
values into RGB. 

Note: Even though all HSB colors are technically just RGB colors (and are treated as such when printing or exporting), HSB 
is now a supported option in a Preflight profile. That means you can choose HSB in Color > Color Space Not Allowed. When 
that’s enabled, HSB colors will be detected, and the error reported. Source–Steve Werner

Detect damaged documents and recover
	○ You can save time in troubleshooting the damaged documents. InDesign detects the damaged documents and try to 
repair them on Adobe servers. When you open a document, if the document is damaged, a prompt appears to choose to 
repair the document.

Use navigation points in media panel
	○ Save time to find and navigate to specific sections of a video precisely by using navigation points. You can set the 
navigation points to play a video at a different starting point other than the default one. 

Disable Publish Online
	○ Removed: Preference to Disable Publish Online

	○ Publish Online (Preview) was introduced in InDesign CC (2015) on June 15, 2015

Easier library sharing
	○ The CC Libraries panel has new features that make it easier to share content and resources with other users and to browse 
shared libraries. Source–Steve Werner
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Adobe InDesign 2021 | April 19, 2021

Version 16.2

Mapping Optical Size to automatically set the Font Size
	○ In typographs, the optical size and font size are mapped to each other in variable fonts. 
The Map Optical Size to Font Size in Variable Fonts is selected by default in the Preferences > Type.

Native Support for macOS Metal API 
	○ Improved drawing performance of InDesign application on macOS devices that support Metal.

	○ Metal support in OS X extends to Macs built since 2012 running El Capitan or later. 
Note: El Capitan (macOS 10.11) was released on Wednesday, September 30, 2015

Release Date
	○ This update was rolled out in phases beginning April 19, 2021, but was paused to address an issue.  
Version 16.2.1.102 was released on May 11, 2021
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InDesign for Apple Silicon
	○ InDesign and InCopy runs natively on Apple computers using Apple Silicon and supports all the core InDesign features.

	○  November 10, 2020–Apple introduced a new MacBook Air, 13-inch MacBook Pro, and Mac mini powered by the 
revolutionary M1. The Apple M1 is an ARM-based system on a chip (SoC) designed by Apple Inc. as a central processing 
unit (CPU) and graphics processing unit (GPU) for its Macintosh computers and iPad Pro tablets.

Rosetta emulation mode vs Native mode
	○ InDesign has minor feature differences when running under the native mode and the Rosetta emulation mode. 

	○ Legacy third-party (Intel-only) plugins: Intel-based plugins will not work in ARM native mode in InDesign. Run Intel-based 
plugins with InDesign on Rosetta until your plugin provider delivers Apple silicon-compatible versions.

	○ Adobe Bridge: Cannot start or connect to Bridge from InDesign.

Release Dates
	○ On June 8, 2021–Adobe announces in a blog post: Today, we’re thrilled to announce that Illustrator and InDesign will run 
natively on Apple Silicon devices.

	○ On June 15, 2021 Adobe listed InDesign 16.3 New Features on Adobe.com.

	○ On June 15, 2021 Version 16.3.1.24 Initial phased rollout was limited.

	○ On June 22, 2021 Version 16.3.1.100 Phased rollout. Stability and Performance issues fixed.

	○ On June 29, 2021 Version 16.3.2.151 Phased rollout available for everyone by July 13. Stability and Performance issues fixed. 

Adobe InDesign 2021 | June 15, 2021

Version 16.3
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Adobe InDesign 2021 | Augustl 17, 2021

Version 16.4

Stability and performance
	○ InDesign crashes on launch

	○ InDesign crashes when the machine is on sleep mode

	○ [macOS only] InDesign crashes randomly while rendering dccuments.

	○ GDI count increases and reaches up to a few thousand leading InDesign to crash.

	○ [macOS only] InDesign crashes after PDF is exported with a specific font.

Core features and workflow
	○ [macOS only] Content Aware Wrap doesnt work for some images in InDesign.

	○ [Windows only] Wrong rendition of wmf files with text for InDesign.

Release Date
	○ This update was rolled out in phases beginning August 17, 2021.
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Adobe InDesign 2022 | October 26, 2021

Version 17.0

Modified nomenclature to promote diversity and inclusion.
	○  We have replaced non-inclusive terminology to support core Adobe values of diversity and inclusion. From InDesign 2022 
(version 17.0) onwards, you’ll reference Parent pages (called Master pages earlier) for applying page layouts, design, and style.

Adobe Capture within InDesign
	○ Avail the power of Adobe Capture now within InDesign. Capture fonts, color palettes, and shapes from any image, and save 
them for later using the new Adobe Capture extension.

Improved resolution with scalable user interface
	○ Scale the size of InDesign UI to suit your display needs and for comfortable viewing on high-resolution monitors.
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Adobe InDesign 2022 | March 21, 2022

Version 17.2

Improvement to new features
	○  Improved Spot Color and Mixed Ink swatch icons.

	○ Improved Preview image in UI Scaling section of Preferences dialog.

	○ Improved Background Tasks panel icon in Dark and Medium Dark themes.

	○ Last saved style preference is retained in Type tab in Capture Extension.

	○ Close button is available in Type Tab in Capture Extension.

User experience
	○ Improved Selection Tool and Direct Selection Tool icons in Dark and Medium Dark themes.

	○ [macOS only] Improved Articles panel icon.

	○ [macOS only] Correction of tooltip in Preferences dialog.

	○ Improved CC icon in Character panel in Light color theme.

For a complete list, visit: https://helpx.adobe.com/indesign/kb/fixed-issues.html
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Adobe InDesign 2023 | October 18, 2022

Version 18.0

Auto Style (Technology Preview) 
	○ Whether you’re a novice user or an expert, Auto Style reduces your text formatting effort. Select from our built-in content-
aware Style Packs and update your text with a single click across large documents. Style Packs automatically format the text 
based on content type.

Efficient copy paste between Illustrator and InDesign
	○ You can now efficiently copy-paste text between Illustrator and InDesign while preserving formatting and applied effects.

New Graphic formats supported in InDesign
	○ You can now import HEIC, HEIF, WEBP, and JP2K files in their native formats without loss of fidelity.

Easily duplicate page or spread after selection
	○ You can now duplicate pages or spreads in InDesign to place them right after the selection. You can also choose to have 
the duplicated pages or spreads at the end of the document.

UXP Scripting
	○ InDesign scripting now includes modern JavaScript capabilities. Developers can now use UXP Scripting alongside VBScript, 
AppleScript, and JavaScript.

Preview InDesign documents
	○ You can now see the preview of your InDesign documents (.indd) to get a glimpse of how it looks without opening it. You 
can also adjust the preview page number and size settings.
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Adobe InDesign 2023 | December 12, 2022

Version 18.1

Pantone Color Books
	○ Some Pantone color books have been removed due to changes in Pantone’s licensing with Adobe.

	○ The only Pantone Color books that remain are: Pantone + CMYK Coated, Pantone + CMYK Uncoated and 
Pantone + Metallic Coated

Core feature and workflow + Improvements to new features
	○ Click here for details.
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Adobe InDesign 2023 | March 20, 2023

Version 18.2

Type 1 (PostScript) fonts support ended
	○ InDesign/InCopy will not support Type 1 fonts starting with version 18.2. If you have a Type 1 font installed on your 
machine, it will not appear in the application’s fonts menu. When you open an older document with Type 1 font in 18.2, 
you’ll view the Type 1 font as a missing font in the document.

	○ Note: Type 1 fonts support will continue to work in 17.x versions.

	○ Intial phased roll out begain February,  but was paused due to a crash during PDF Export. Released in March 2023.

Preflight
	○ Updated Font Types Not Allowed

InDesign 18.2 InDesign 18.1
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Adobe InDesign 2023 | June 20, 2023

Version 18.4

Search text in published documents
	○ You can now search your published documents for specific text from any device. While you can only search text from 
touch devices, you can search and copy text from desktops and laptops.
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Adobe InDesign 2023 | July 25, 2023

Version 18.5

Share documents for review
	○ View, reply, resolve, and delete comments from your documents shared for review in InDesign. You can collaborate and 
collect feedback on your design projects in a user-friendly interface.

Create InDesign plugins with UXP
	○ You can create InDesign plugins with Unified Extensibility Platform (UXP) to enhance functionality and extend InDesign 
capabilities for a tailored user experience.
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Adobe InDesign 2024 | October 10, 2023

Version 19

Auto Style Multiple Text Frames
	○ Simplify complex styling tasks by styling multiple text frames with Auto Style. You can use our preset Style Packs or create 
and manage your own Style Packs for document-specific changes and across your InDesign account.Create InDesign 
plugins with UXP

Search text and customize analytics in published documents
	○ Integrate your Google Measurement ID while publishing your documents to measure traffic and engagement. You can 
now search your published documents for specific text from any device. While you can only search text from touch devices, 
you can search and copy text from desktops and laptops.

File name suffix in JPEG and PNG exports 
	○ Add suffixes like incremental numbers, page number, and page size while exporting to JPEG or PNG formats. You can 
distinguish and easily filter the same file saved in different sizes for different platforms or stakeholders based on the suffixes.

Hide Spreads
	○ Do you want to leave out your draft spreads while presenting or exporting a document? You can now hide spreads in 
InDesign. The hidden spreads won’t be visible in Presentation mode or when you export your document to PNG, JPEG, PDF 
(Print), or PDF (Interactive) format.

Harfbuzz as the default shaping engine under World Ready Composer
	○ With Harfbuzz as the default shaping engine under World Ready Composer, you can view improved shaping and correct 
rendering of glyphs for Indic and MENA languages in InDesign.
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InDesign Installed Fonts
	○ When installing InDesign, fonts get installed in the following location: 

	○ This has been the case with at least InDesign 2020 (November 2019 Release) and later, but not sure what version of 
InDesign this location was introduced and where they got installed previously.

Adobe InDesign | Installed Fonts

Applications > Resources >InDesign > Required > fonts
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Adobe InDesign | Compare Versions

Notes regarding more recent releases:
	○ Adobe InDesign CC 2017 was released at Adobe MAX held in San Diego on November 2, 2016. 

	○ Adobe InDesign CC 2018 was released at Adobe MAX held in Las Vegas on October 18, 2017. Beginning with this release, 
Adobe began downplaying the year and referring to the release as Adobe InDesign CC 13.0 or Adobe InDesign CC.  
See screenshots below.

	○ Adobe InDesign CC 2019 was released at Adobe MAX held in Los Angeles on October 15, 2018. 

	○ Adobe InDesign 2020 was released at Adobe MAX held in Los Angeles on November 4, 2019. Beginning with this release, 
Adobe InDesign no longer included CC (Creative Cloud) in the name. This is known as the November 2019 release.

	○ Adobe InDesign 2021 was released at Adobe MAX held virtually on October 20, 2020.

	○ Adobe InDesign 2022 was released at Adobe MAX held virtually on October 26, 2021. 

	○ Adobe InDesign 2023 was released at Adobe MAX held in Los Angeles (both virtually and in-person) on October 18, 2022.

Compare the two screenshots from Adobe Acrobat Pro (File > Properties...) Notice the version replaced the year.

PDF Exported from Adobe InDesign CC (2017) PDF Exported from Adobe InDesign CC (2018)
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A
Accessibility Enhancements
InDesign CC (2015.2)......................................................................................84
InDesign CC (2015.3)......................................................................................87
InDesign CC (2015.4)......................................................................................89
Active preflight profile in the document status bar...................68
Adobe® CS Review...........................................................................................52
Adobe Add-ons.................................................................................................72
Adobe Asset linking.....................................................................................105
Adobe Capture................................................................................................115
Adobe Color Themes.....................................................................................73
Adobe Exchange panel................................................................................65
Adobe Flash
	 Introduced.......................................................................................................40
	 Removed........................................................................................................105
Adobe Fonts.....................................................................................................102
Adobe Kuler™......................................................................................................43
Adobe Sensei
Content-Aware Fit.........................................................................................103
Find similar images.......................................................................................105
Intelligent subject detection and text wrap.................................110
Adobe Stock........................................................................................................78

	 Better integration........................................................................................90
	 Easier Search...................................................................................................93
Align and Transform palettes.......................................................................6
Align away or towards the spine............................................................29
Alignment options, more............................................................................37
Alternate Layout................................................................................................60
Anchored objects.............................................................................................27
Animate CC integration................................................................................93
Animation panel...............................................................................................50
Apple Silicon
	 InDesign.........................................................................................................113
	 Legacy third-party plugins..................................................................113
Apply Next Style option...............................................................................25
Arrowhead scale control..............................................................................92
Articles panel......................................................................................................58
Author rich interactive Adobe PDF files.............................................22
Auto-Activate Adobe Fonts....................................................................108
Auto-Fit...................................................................................................................48
Automatically generated layouts from XML....................................35
Automatic Layout Adjustment...................................................................9
Auto Style Multiple Text Frames...........................................................122
Auto Style (Technology Preview)............................................. 117, 118

Entries: 488
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B
Background tasks..............................................................................................53
Balanced columns............................................................................................47
Behance integration.......................................................................................70
Bezier Tool and Compound Paths.............................................................9
Bleeds and slugs................................................................................................19
Book panel............................................................................................................16
Bridge.......................................................................................................................24
Built-in DTD support for XML validation............................................21
Built-in Support for Adobe PageMaker users..................................28
Built-in trapping................................................................................................10
Bullets and Numbering, Advanced.......................................................34
Butterfly identity...............................................................................................31
Buzzword integration
Introduced............................................................................................................53
Removed................................................................................................................63
C
CC Libraries
	 Assets improvements................................................................................92
Easier library sharing....................................................................................111
	 Enhancements..............................................................................77, 80, 83
	 Introduced.......................................................................................................75
Character Styles....................................................................................................6

Collapse multiple links to same source..............................................56
Color
	 Color Groups...................................................................................................70
	 Color Theme Tool.........................................................................................73
	 Default color names improved...........................................................14
	 Locate Colors in your document....................................................110
	 New Location for Settings......................................................................12
	 Swatch Enhancements............................................................................21
	 Use HSB values without RGB translation....................................111
Column Rules...................................................................................................104
Community Help..............................................................................................54
Community Scripts.......................................................107, 108, 109, 110
Conditional text.................................................................................................39
Configure Plug-ins command..................................................................11
Consistent Color................................................................................................17
Content-Aware Fit.........................................................................................103
Content Collector tools................................................................................60
Content grabber...............................................................................................44
Convert URLs to hyperlinks........................................................................52
Copy Editor (Beta).............................................................................. 109, 110
Create InDesign plugins with UXP.......................................... 121, 122
Create New table..............................................................................................76
Creative object effects...................................................................................31
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Crop Images........................................................................................................17
Cross-references................................................................................................39
Customizable
	 Links panel.......................................................................................................39
User Interface......................................................................................................36
	 Custom page sizes......................................................................................44
D
Define Styles........................................................................................................17
Delete all guides...............................................................................................56
Desktop Color Sampler.................................................................................73
Detect damaged documents and recover....................................111
Discoverability of Control panel customization option...........93
Display.....................................................................................................................17
Diversity and Inclusion
Parent pages.....................................................................................................115
Document installed fonts............................................................................53
Document Presets...........................................................................................20
Newest tablets and smartphones.......................................................100
Document preview......................................................................................100
Double-Click
	 Behavior in CS3.............................................................................................37
	 Behavior in CS5.............................................................................................45

Drag-and-drop
	 Anchored objects........................................................................................59
	 Color....................................................................................................................10
	 Text.......................................................................................................................25
Drawing multiple frames in a grid.........................................................48
Duden Integration (German only).........................................................97
Duplicate page or spread after selection.......................................117
Dynamic image resizing...............................................................................58
Dynamic Spelling.............................................................................................26
E
Edit Charts
	 Introduced.......................................................................................................80
	 Removed...........................................................................................................86
Edit Original for multiple selected items...........................................54
Efficient copy paste between Illustrator and InDesign.........117
Embedded fonts...............................................................................................66
Embedded video and audio in eBooks..............................................59
Endnotes................................................................................................................96
	 Support in InCopy....................................................................................101
Enhanced
	 Data merge...................................................................................................105
	 Dictionary and spelling check.............................................................26
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Enhanced
	 Double-Click...................................................................................................37
	 Footnotes..........................................................................................................71
	 Grids and Rulers............................................................................................13
	 Library palette................................................................................................29
	 Pages palette..................................................................................................10
	 Palettes...............................................................................................................13
	 QR Code Creator..........................................................................................71
	 Search.................................................................................................................71
	 Shape Drawing..............................................................................................13
	 Support for Photoshop (PSD) files....................................................22
EPUB
Enhancements...................................................................................65, 68, 74
	 Export enhancements..............................................................................58
	 Interactivity preview panel....................................................................74
	 Specific attributes........................................................................................66
	 Erase Tool..........................................................................................................12
Expanded
	 Quick Apply.....................................................................................................32
	 Scripting Support........................................................................................38
Export.......................................................................................................................17
Adobe Flash CS4 Professional (XFL)......................................................40

	 Adobe PDF.......................................................................................................17
	 Content for Digital Editions (EPUB)...................................................50
	 Document as separate PDF pages.................................................100
EPS.............................................................................................................................17
Flash Player, improved...................................................................................52
Flash Professional, Improved.....................................................................52
Interactive PDF, Improved...........................................................................52
	 SVG........................................................................................................................17
	 XHTML (Digital Editions)..........................................................................35
	 XHTML (Dreamweaver)............................................................................35
	 XML.......................................................................................................................17
Extensive Multi-lingual support.................................................................6
Eyedropper Tool................................................................................................12
F
Familiar shortcuts..........................................................................................100
Faster performance.........................................................................................64
Favor the selected object............................................................................46
File name suffix in JPEG and PNG exports.....................................122
Filter fonts..............................................................................................................97
Find/Change, Advanced..............................................................................34
Find Font command.......................................................................................11
Find similar fonts...............................................................................................97

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://www.adobe.com/products/indesign.html
https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


129

Adobe InDesign | Index (A–Z)

Find similar images.......................................................................................105
Finer transparency controls.......................................................................32
Fixed Layout EPUB...........................................................................................70
Flattener Preview palette.............................................................................19
Flexible workspace management..........................................................21
Fold marks.............................................................................................................55
Folio Producer tools........................................................................................58
Font favorites.......................................................................................................64
Fonts
	 Auto-Activate Adobe Fonts................................................................108
	 Document installed....................................................................................53
	 Embedded fonts..........................................................................................66
	 Filter fonts.........................................................................................................97
	 Find Font command..................................................................................11
	 Find similar fonts..........................................................................................97
	 Font favorites..................................................................................................64
	 InDesign Installed Fonts.......................................................................123
	 Instant font preview...................................................................................64
	 Map Optical Size to Font Size.......................................112, 113, 114
	 New default.....................................................................................................56
	 New OpenType and Glyph Features................................................81
	 Search and Filter...........................................................................................64

	 SVG color fonts...........................................................................................102
	 Type 1 (PostScript) Not Supported................119, 120, 121, 122
	 Typekit desktop............................................................................................68
Footnotes..............................................................................................................27
	 New footnote capabilities......................................................................92
Footnotes in tables.......................................................................................103
Frame-based baseline grids.......................................................................27
Frame edge highlighting.............................................................................45
Frame Fitting, Faster........................................................................................32
Free Transform tool..........................................................................................11
G
Gap tool..................................................................................................................47
Get up to speed quickly..................................................................................8
Glyphs......................................................................................................................16
Glyphs panel, Convenient...........................................................................38
GPU performance and Animated Zoom (Mac only)..................89
Gradient Fills and Stokes.................................................................................9
Graphics Display–New options...............................................................14
GREP
	 Find / Change................................................................................................34
	 Support for Character Styles.................................................................42
	 Grid place enhancements......................................................................48
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Grouped Objects
	 New selection handles for grouped objects..............................29
Guides.........................................................................................................................6
H
Harfbuzz default shaping engine World Ready Composer....122
Hex color support............................................................................................73
Hide objects.........................................................................................................55
Hide Spreads....................................................................................................122
HiDPI
	 MacOS................................................................................................................68
	 Windows...........................................................................................................71
Hierarchical Master Pages..............................................................................6
High-resolution EPS and PDF display.....................................................6
HSB values without RGB translation..................................................111
HTML export improvements.....................................................................97
Hyperlinks
	 Introduced.......................................................................................................16
	 Panel performance.....................................................................................93
	 Simplification.................................................................................................68
Hyphenate last word......................................................................................30

I
Import
	 Comments from PDFs...........................................................................102
	 Graphics................................................................................................................7
	 Tagged Text........................................................................................................7
Improved
	 Default Color Names.................................................................................14
	 Export to Flash Player................................................................................52
	 Packaging.........................................................................................................71
	 Stability while working with network files...................................88
In-app troubleshooting support.........................................................106
InDesign libraries migration......................................................................75
InDesign Markup Language (IDML)......................................................42
Indexes....................................................................................................................66
Indexing Palette................................................................................................16
Info palette...........................................................................................................20
Inline notes supported in tables.............................................................40
Instant font preview........................................................................................64
Instructions for printers.............................................................................103
Integrated comment and review...........................................................52
Integrated with Adobe Comp CC..........................................................78
Intelligent subject detection and text wrap.................................110
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Interactive document design with SWF file export....................39
Interactivity in fixed layout EPUBs..........................................................74
Interface enhancements..............................................................................43
INX format.............................................................................................................28
K
Keep with previous.........................................................................................47
Keyboard Shortcuts...........................................................................................6
Use Photoshop and Illustrator shortcuts in InDesign.............100
L
Layer Override Behavior...............................................................................80
Layers Palette.........................................................................................................7
Layers panel, New............................................................................................44
Layout adjustment.......................................................................................102
Linked Assets with CC Libraries...............................................................77
Linked content...................................................................................................60
Linked text............................................................................................................59
Links palette............................................................................................................6
Links panel, Customizable...........................................................................39
Liquid Layout......................................................................................................60
Live
	 Captions from metadata.........................................................................49
	 Corner effects.................................................................................................47

Distribute...............................................................................................................46
Preflight..................................................................................................................39
Screen Drawing.................................................................................................46
Load Master Pages...........................................................................................38
Locate Colors in your document.........................................................110
Lock column guides.......................................................................................30
Locking objects, new options..................................................................54
M
macOS
	 Native Support for Metal API.............................................................112
	 Support for InDesign Server..............................................................108
Mac OS 9 Support............................................................................................10
Mac OS X Support............................................................................................18
Manage text in Creative Cloud Libraries............................................96
Map Optical Size to Font Size...........................................112, 113, 114
Master Pages
	 New Options...................................................................................................11
	 Parent Pages................................................................................................115
Measure tool........................................................................................................20
Media panel.........................................................................................................49
Mercury Performance Improvements.................................................77
Mini Bridge...........................................................................................................48
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Motion presets...................................................................................................49
Move pages dialog box................................................................................29
MS Word/RTF import filter significantly enhanced.....................25
Multi-file Place....................................................................................................32
Multi-page export JPEG................................................................................29
Multi-page PDF place....................................................................................28
Multiple artboard placement....................................................................41
Multiple page sizes..........................................................................................44
Multiple Redo & Undo......................................................................................7
N
Native Multi-line Text Composer...............................................................8
Navigation points in media panel.......................................................111
Navigator palette
	 Introduced..........................................................................................................8
	 Removed...........................................................................................................41
Nested style looping......................................................................................33
Nested styles...............................................................................................20, 42
New
	 Creative Cloud Libraries capabilities................................................92
	 Default CMYK swatches...........................................................................12
	 Default font.....................................................................................................56
	 Document dialog box..............................................................................95

	 Document dialog box (Preview Option).......................................65
	 Document dialog for MENA versions..............................................97
	 Footnote capabilities.................................................................................92
	 Layers panel....................................................................................................44
	 Object distribution options...................................................................14
	 OpenType and Glyph Features............................................................81
	 Options for graphics display.................................................................14
	 Printing Interface.........................................................................................18
	 Tab and Indent Options...........................................................................13
	 Ways to create clipping paths.............................................................11
	 New Graphic formats supported in InDesign.........................117
Notes........................................................................................................................38
O
Object States panel.........................................................................................51
Object Styles
	 Export Options..............................................................................................66
	 Introduced.......................................................................................................24
Size and Position...............................................................................................96
Onboarding resources...............................................................................105
Open book files in Explorer or Finder..................................................55
Open-in from Adobe Stock........................................................................90
Opening a newer version document..................................................69
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Opening InDesign CC 2017 Files in an Earlier Version...............94
OpenType
	 Enhancements..............................................................................................92
	 Expanded Support......................................................................................15
Optical Kerning.....................................................................................................7
Optical Margin Alignment.............................................................................7
Overlays panel....................................................................................................80
Overprint Preview............................................................................................17
P
Packaging, improved......................................................................................71
Page Size...................................................................................................................8
Pages panel, Visual...........................................................................................33
Page Tool................................................................................................................44
Palettes.......................................................................................................................9
Enhanced..............................................................................................................13
Pantone Color Books...................................................................................118
Paragraph
	 Borders...............................................................................................................96
	 Borders Improvements.........................................................................100
	 Composer.........................................................................................................15
	 Formatting enhancements...................................................................14
	 Shading..............................................................................................................78

	 Spacing between paragraph styles...............................................103
	 Span or split columns...............................................................................47
	 Styles.......................................................................................................................6
Parent pages.....................................................................................................115
Paste without formatting............................................................................26
Path and point highlighting......................................................................45
Path Editing
	 New Options...................................................................................................13
Pathfinder commands...................................................................................21
Path type (text on a path)...........................................................................10
PDF
	 Accessibility Enhancements.................................................59, 98, 99
	 Author rich interactive..............................................................................22
	 Customize PDF forms.............................................................................102
	 Export a document as separate PDF pages.............................100
	 File Export.........................................................................................................22
	 Forms within InDesign.............................................................................61
	 Import comments from PDFs...........................................................102
	 More defaults.................................................................................................78
	 Passthrough Printer....................................................................................72
	 Presets.................................................................................................................30
Pencil Tool.............................................................................................................12
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Performance Enhancements.....................................................................15
Pixels as unit of measurement.................................................................51
Place cursor when dragging from Adobe Bridge........................55
Placed InDesign documents.....................................................................37
Improved...............................................................................................................42
Place video from a URL..............................................................................108
Placing multiple graphics as a contact sheet.................................41
Portable hyphenation....................................................................................13
Position tool
	 Introduced.......................................................................................................28
	 Removed...........................................................................................................44
Power zoom.........................................................................................................41
Preference for Panel tab height...............................................................93
Preferences
	 New Location.................................................................................................12
Preflight
	 Active preflight profile in the document status bar..............68
	 Introduced..........................................................................................................7
	 Live Preflight...................................................................................................39
Preview InDesign documents...............................................................117
Preview Mode.....................................................................................................17
Preview panel.....................................................................................................51

Primary text frame...........................................................................................63
Print current page............................................................................................75
Print Enhancements.......................................................................................18
Properties Panel..............................................................................................102
Proportional file placement.......................................................................41
PSD layer control...............................................................................................27
Publish Online
	 Creative Cloud for Enterprise...............................................................91
	 Customize Analytics................................................................................122
	 Disable Publish Onlinec in Preferences.......................................111
	 No longer a technology preview feature.....................................91
	 Preview...............................................................................................................77
	 Preview Enhancements...........................................................79, 82, 87
	 Search text....................................................................120, 122, 134, 135
	 Search text & customize analytics in published docs........122
	 Search text in published documents...........................................120
Q
QR Code creator................................................................................................65
QuarkXPress
	 Easier QuarkXPress Passport file conversion...............................30
	 Open QuarkXPress files...............................................................................8
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Quick Apply
	 Expanded..........................................................................................................32
	 For styles............................................................................................................25
R
Read-only Creative Libraries......................................................................90
Relink file extensions......................................................................................55
Removal of Flash formats.........................................................................105
Removed
	 Buzzword integration.......................................................................53, 63
	 Disable Publish Online in Preferences.........................................111
	 Export as SVG.................................................................................................41
	 Find Font icons next to each font.....................................................68
	 Flash formats...............................................................................................105
	 Navigator palette.........................................................................................41
	 Pantone Color Books..............................................................................118
	 Position tool....................................................................................................44
	 Sync Settings..................................................................................................86
Reordering of the Transformation Tools.............................................46
Review Panel
	 Enhancements...........................................................................................109
Rotate.......................................................................................................................45
Round CMYK values to whole numbers............................................56	
S

Save As dialog box retains default location of original doc...87
Scalable user interface...............................................................................115
Scaling of effects...............................................................................................70
Scripts
	 Community Scripts..................................................107, 108, 109, 110
	 Scripting support, Expanded...............................................................38
Seamless update...............................................................................................70
Search text in published documents...........................120, 121, 122
Separations preview.......................................................................................19
Shape Drawing Enhanced..........................................................................13
Shape-to-shape conversion and new Paths commands........28
Share for review.........................................................................108, 109, 110
	 With text annotations............................................................................110
Sharing with Creative Cloud......................................................................65
Show in Finder or Windows Explorer...................................................29
Simplified tables................................................................................................70
Simplified transformation...........................................................................44
Smart Guides and Smart Spacing..........................................................40
Smart text reflow..............................................................................................40
Smooth Tool.........................................................................................................12
Snippets.................................................................................................................24
Sorting Swatches..............................................................................................89
Spacing between paragraph styles...................................................103
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Specify starting page number..................................................................54
Spread rotation..................................................................................................40
Spring-loaded tools shortcut....................................................................54
Stability Enhancements................................................................................95
Start and Recent Files workspaces........................................................91
Start Screen..........................................................................................................81
Sticky Preview check boxes........................................................................55
Stories, more control......................................................................................12
Story Editor...........................................................................................................19
	 Overset text and vertical depth indicators..................................26
	 Remember window location...............................................................56
	 You can now edit text in table cells.................................................41
Stroke Styles.........................................................................................................21
Style Enhancements.......................................................................................24
Style groups.........................................................................................................37
Style Override Highlighter..........................................................................87
Styles for printing and PDF output........................................................10
Support for South-East Asian languages........................................104
SVG color fonts................................................................................................102
SVG Import............................................................................................. 104, 105
Swatches in Control panel..........................................................................48
Synchronize master pages across a document or book..........34

Sync Settings
	 Introduced.......................................................................................................67
	 Removed...........................................................................................................86
System Requirements
	 mac0S..............................................................................................................140
	 Windows........................................................................................................141
T
Table and cell styles........................................................................................33
Table Enhancements......................................................................................78
Table of Contents.............................................................................................16
Tables.......................................................................................................................15
Text variables.......................................................................................................33
Text Wrap
	 Advanced..........................................................................................................37
	 Intelligent subject detection and text wrap............................110
Timing panel.......................................................................................................51
Tool Hints panel.................................................................................................54
Touch workspace..............................................................................................85
Track text changes...........................................................................................53
Transform Again................................................................................................28
Transformation tool
	 New Options...................................................................................................11
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Transform multiple selected items........................................................46
Transparency and drop shadows...........................................................15
Typekit
	 Desktop fonts.................................................................................................68
	 Introducing Marketplace........................................................................92
	 Renamed Adobe Fonts.........................................................................102
U
Ungroup remembers layers.......................................................................75
User Interface
	 Cleaner and bigger UI...............................................................................88
	 Modern UI................................................................................................64, 95
UXP Scripting...................................................................................................117
V
Variable fonts....................................................................................................104
Vertical justification.........................................................................................10
Vertical justification in non-rectangular frames............................47
Visual font browsing....................................................................................102
W
Welcome screen................................................................................................76
Windows 2000 Support................................................................................10
World Ready Composer
	 Harfbuzz as the default.........................................................................122
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Adobe InDesign | Experts

Anne-Marie Concepcion 
CreativePro.com

Ariel Walden 
www.id-extras.com

Avraham Rahamim 
https://indesign.tips

Bart Van de Wiele 
bartvdw.com

Bill Carberry 
aci4hire@comcast.net

Bob Levine 
theindesignguy.com

Chad Cheluis 
cheliusgraphicservices.com

Claudia McCue 
Practicalia.net

Colin Flashman 
colecandoo.com

David Blatner 
CreativePro.com

Diane Burns 
dianeburns.com

Erica Gamet 
ericagamet.com

James Wamser 
walsworth.com

Jean-Claude Tremblay 
info@proficiografik.com

Jeff Witchel 
jeffwitchel.net

Keith Gilbert 
blog.gilbertconsulting.com

Kelly Vaughn 
documentgeek.blogspot.com

Khara Plicanic 
kharaplicanic.com

Laurie Ruhlin 
laurieruhlin.com

Mark Heaps 
markheaps.com

Mike Rankin 
CreativePro.com

Mike & Urszula Witherell 
www.jetsetcom.net

Monique Brickham 
brickhamm@lakeland.edu

Nigel French 
nigelfrench.myportfolio.com

Pariah Burke 
iampariah.com

René Andritsch  
indesign-coach.at

Sandee Cohen 
Sandee@mac.com

Scott Citron 
scott@scottcitrondesign.com

Steve Werner 
stevemwerner@earthlink.net

Terry White 
https://terrywhite.com

Tony Harmer 
Wizardry.ltd

Trish Witkowski 
trishwitkowski.com

If you want to be added to the list, please email James Wamser.
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Adobe / Forums 
forums.adobe.com/community/indesign

Adobe / Uservoice (includes Feature Requests)  
https://indesign.uservoice.com

Adobe / InDesign 
www.adobe.com/products/indesign.html

Adobe / InDesign / What’s New 
helpx.adobe.com/indesign/using/whats-new.html

Ajar Productions  
https://ajarproductions.com/pages/products/in5/

CreativePro 
CreativePro.com

MarsPremedia 
marspremedia.com

ProDesignTools 
prodesigntools.com

WoodWing 
Smart Styles

Adobe InDesign | Resources

If you want a site added to the list, please email James Wamser.
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Adobe InDesign | System Requirements (mac0S)

Sept 26, 2023 Oct 24, 2022 Oct 25, 2021 Nov 12, 2020 Oct 7, 2019 Sept 24, 2018 Sept 25, 2017

Release Version Release Date Sonoma
(14)

Ventura 
(13) 

Monterey  
(12)

Big Sur  
(11)

Catalina  
(10.15)

Mojave  
(10.14)

High Sierra 
 (10.13)

InDesign 2024 19 Oct 10, 2023 • •
InDesign 2023 18 Oct 18, 2022 • • •
InDesign 2022 17 Oct 26, 2021 • • •
InDesign 2021 16 Oct 20, 2020 • • •
InDesign 2020 15 Nov 4, 2019 • • •
InDesign 2019 14 Oct 15, 2018 • •
InDesign 2018 13 Oct 18, 2017 •

With the release of macOS 10.12 Sierra, the name was changed from OS X to macOS

Minimum System Requirements listed by Adobe. https://helpx.adobe.com/indesign/user-guide.html/indesign/system-requirements.ug.html 
Appears to run correctly on other versions of macOS, but you might see an initial warning message. Feel free to provide feedback on your experience.

i

Contents

A-Z
Index Experts OnlineInfoFeedback

https://helpx.adobe.com/indesign/user-guide.html/indesign/system-requirements.ug.html
mailto:jameswamser%40mac.com?subject=
https://indd.adobe.com/view/0fe50e63-71b1-4db5-91c1-c8f6c4738df2
mailto:jameswamser%40mac.com?subject=InDesign%20New%20Feature%20Guide


141

Adobe InDesign | System Requirements (Windows)

 Oct 2021 Ju July 2015 Oct 2009 July 2015 Oct 2013 Oct 2012 Oct 2009

Release Version Release Date Windows 11 Windows 10
(64 bit)

Windows 7
(64 bit) Windows 10 Windows 8.1 Windows 8 Windows 7

InDesign 2024 19 Oct 10, 2023 • •
InDesign 2023 18 Oct 18, 2022 • •
InDesign 2022 17 Oct 26, 2021 • •
InDesign 2021 16 Oct 20, 2020 •
InDesign 2020 15 Nov 4, 2019 • •
InDesign 2019 14 Oct 15, 2018 • •
InDesign 2018 13 Oct 18, 2017 • • • •
InDesign 2017 12 Nov 2, 2016 • • • •

Windows 7 with Service Pack 1

Minimum System Requirements listed by Adobe. https://helpx.adobe.com/indesign/user-guide.html/indesign/system-requirements.ug.html 
Feel free to provide feedback on your experience.
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