[CC2018] Не получается установить плагин

Тема в разделе «Adobe Photoshop», создана пользователем hephaestus, 7 июл 2018.

  1. Кидаю плагин eraserclassic в папку plug-ins. Фотошоп выдает ошибку в сведениях системы.
    Разные версии плагина пробовал ставить и создавал подпапку там же с названием плагина и включал/выключал разное в настройках...Не работает((
    Гугл молчит.
     
  2. А брали то вы его откуда?
    Нет, перефразируя вопрос - там, откуда вы его брали, обещалась совместимость вашей версии с 2018?
    Если что, совместимость sdk там почти никакая
     
  3. Это не совсем так. Все старые вызовы и структуры по-прежнему поддерживаются. Но есть нюансы.

    Начать нужно с того, что этот и другие плагины с сайта автора 32-битные (за некоторыми исключениями) и сделаны в FirterMeister, который не обновлялся с 2008-го года. Максимальная гарантированная совместимость CS3. Хотя потенциально могут работать в более свежих версиях.
     
    • Одобряю Одобряю x 2
  4. Из всех мест, откуда бран - никакой инфы не было. И в архиве ничего, кроме файлика((
     
  5. Спасибо за ваше участие. Уверен, что вы правы, дело в 32-битности.
    И я недоумеваю, почему никакой инфы нет, к какой версии продукт, к какой ситстеме...просто болтается в сети, как *****.
    И вот что теперь делать, если хочется раритетные плагины ставить? Установить CS5 для таких нужд, как считаете?
     
  6. Проверить то достаточно элементарно битность плагина и фотошопа, чтобы хотя бы этот вариант исключить.
     
  7. Как проверить? (я ламер)
     
  8. А, то есть ты хочешь сказать, что этих еразеров 64битных вообще не было и нету?
    А 2018 бывает 32битный?
     
  9. Да.
    Оказывается, что бывает.