[ID СС2017] Нельзя установить старую версию?

Xuxandre

В бане
Топикстартер
Сообщения
75
Оценка реакций
3
Есть машины на Win8.1x64 с ID13.1, и есть машины с Win10, на которые нужно поставить InCopy.
Проблема в том, что официальный установщик InCopy_Set-Up.exe устанавливает "последнюю версию InCopyCC, которая поддерживается вашей ОС"
Т.е. организовать совместную работу ID и IC не получится, т.к. машины на машины с Win10 будет установлена IC 14-й версии (на данный момент последняя версия), а не 13-я. Я правильно понимаю, что младшую версию, 13 или 12 или 11, нельзя просто так произвольно установить, будет обязательно установлена только последняя версия? Помогите разобраться!



1548882050033.png
 

Dmitrij M

Модератор
15 лет на форуме
Сообщения
10 006
Оценка реакций
5 595
Насколько я знаю, подписка позволяет устанавливать софт от CS6. Надо в меню СС поставить галку на пункт «показывать старшие версии».
 

George

I wish I was a monster you think I am
12 лет на форуме
Сообщения
14 811
Оценка реакций
6 981