Ошибка модуля Verifier EFI XF

Тема в разделе «Препресс», создана пользователем Igor Bon, 16 май 2018.

Метки:
  1. Друзья после обновления рипа с 6.1 до 6.2 столкнулся с проблемой, сам Рип работает без замечаний, а вот при вызове модуля Verifier вылетает ошибка:
    ntdllEror.jpg
    При нажатии ОК, ещё пару раз вылетает это окно с разными адресами, но в конце концов модуль загружается, калибрует прибор и измеряет, вот только цифры абсолютно равны значениям референса, dE =0 по всем полям - вообщем лажа, если запустить повторное измерение - измеряет через поле (столик iO2). Система win 7 sp1. Эту dll-ку скачал с майкрософта, подменил, но после перезагрузки система запустила восстановление и вернула её старую версию. Что ещё можно сделать, может надо как-то по особенному прописывать dll?

    версия 6.2 - минимальная для нового принтера P7000. Пока проверяю iProfiler'ом - стикер не напечатать. Обидно dE -0.7, максимум 1.3 и не похвастаться :)
     
  2. ntdll переписывать не надо - это системная библиотека и она вам ничем не поможет. Ошибка наведенная, похоже,обновление с вашей системой не совместимо, откатывайтесь на прежнюю версию или переставляйте более свежую винду.
     
  3. EFI 6.2 win10 поддерживает?
     
    • Одобряю Одобряю x 1
    • Одобряю Одобряю x 1
  4. Full support for Windows 10 for both Fiery XF client and server.
    Please note: Windows 10 is not supported on Fiery proServers
     
    • Одобряю Одобряю x 1
  5. Win 10 тоже бывает разной, тот же апрельский апдейт недавний мог завалить программу в неведомую ошибку. Выше верно сказали, если есть точки отката или какой ранний образ бэкапа - попробовать откатиться.

    Как-то на прошлой работе "сумничал" и обновил XP, где Рип с Фиери стоял. Уже на след. день бэкапил взад и больше никогда не умничал, отключил всё что могло спровоцировать автообновление виндоуз :)
     
    #7 George, 16 май 2018
    Последнее редактирование: 16 май 2018
    • Одобряю Одобряю x 1
  6. Год назад "сумничал" и ставил это обновление - проблема была та же, откатился до 6.1, но тогда был Епсон7900, зимой голова приказала долго жить а на той неделе пришёл новый Епсон Р7000, а он в списке поддержки EFI только начиная с 6.2, поэтому буду брать чистую машинку и пробовать на другой системе ("глупая" тех служба закупила десятку в массовом количестве после такой же массовой закупки семёрки так, что восьмёрки просто нет). В дрожь бросает от перспективы ставить всё немерянное количество прог и утилит "цветоуправляющего" направления.