Agfa avantra 44s

slim_she

Участник
Топикстартер
Сообщения
2
Оценка реакций
0
Всем доброе времени суток, у меня произошла проблема с проявкой Agfa line 44 olp, обороты мотор поднимает сам по себе и на экране показывает ошибку Motor runs slow. Показывает что мотор работает медленно а на в самом деле крутит как не нормальный. ПОМОГИТЕ ЗАРАНЕЕ СПАСИБО.
 

Вложения

  • 54.9 КБ Просмотры: 34

magneto

Α&Ω
15 лет на форуме
Сообщения
5 211
Оценка реакций
4 254
Энкодер на оси редуктора мотора надо почистить и отрегулировать положение его оптического датчика.
 

Valentin

12 лет на форуме
Сообщения
2 094
Оценка реакций
1 171
Энкодер на оси редуктора мотора надо почистить и отрегулировать положение его оптического датчика.
И цепь электрическую его проверить до Yellow BOX.
Возможно в агрессивной среде провод сгнил.
Очень похоже на обрыв. Не работает обратная связь управления скоростью вращения.


Не по теме:
Есть последовательность комманд в сервисном меню. В результате на экране отображается количество оборотов.
Данная процедура позволяла сразу диагностировать обрыв цепи, неисправность энкодера, стабильность оборотов.
Жаль не вспомню. Большая последовательность нажатий до 6 через "ключик".

 
Последнее редактирование:

magneto

Α&Ω
15 лет на форуме
Сообщения
5 211
Оценка реакций
4 254
И цепь электрическую его проверить до Yellow BOX.
Возможно в агрессивной среде провод сгнил.
Очень похоже на обрыв. Не работает обратная связь управления скоростью вращения.


Не по теме:
Есть последовательность комманд в сервисном меню. На экране отображается количество оборотов.
Данная процедура позволяла сразу диагностировать обрыв цепи, неисправность энкодера, стабильность оборотов.
Жаль не вспомню. Целая последовательность нажатий через "ключик".

Если цепь нарушена, тогда он встанет по отсутствию сигнала. Хотя проверить тоже не мешает.
 

Valentin

12 лет на форуме
Сообщения
2 094
Оценка реакций
1 171
Если цепь нарушена, тогда он встанет по отсутствию сигнала. Хотя проверить тоже не мешает.
Был у меня случай с "подгнившим проводом". Проявка с Авантрой 4 года в парах фиксажа работала.
Сгорел вытяжной вентилятор в вентиляции, начальству влом было поменять.
Скорость прыгала с 60 до 80 "попугаев" плавно с фантастическими показаниями плотности.
Провод возле разьема энкодера держался на окислах.
Потом пол Авантры поменяли с донора.
 

magneto

Α&Ω
15 лет на форуме
Сообщения
5 211
Оценка реакций
4 254
Был у меня случай с "подгнившим проводом". Проявка с Авантрой 4 года в парах фиксажа работала.
Сгорел вытяжной вентилятор в вентиляции, начальству влом было поменять.
Скорость прыгала с 60 до 80 "попугаев" плавно с фантастическими показаниями плотности.
Провод возле разьема энкодера держался на окислах.
Потом пол Авантры поменяли с донора.
Эт хорошо ешё никто шестерёнки подсолнечным маслом не смазал, а то через некоторое время и редуктор ломается. '))'
 

slim_she

Участник
Топикстартер
Сообщения
2
Оценка реакций
0
Нашли в чем проблема была энкодер перестал работать, его мы заменили. Спасибо вам.