[Куплю] Лампы для Agfa T2500

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#1
Полосит сканер Agfa T2500. Надеюсь, дело в подсвеших лампах. У кого-нибудь есть новые на замену?
 

magneto

12 лет на форуме
Сообщения
4 902
Благодарности
4 149
#2
Без картинок могу только ванговать о необходимости оптику чистить. Севшие лампы обычно не полосят, а темнят на все деньги.
 

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#3
Стеклянный негатив. При скане плёнок тоже наблюдается. При скане мишени IT8 этого нет. Мне так видится, что матрица не вытягивает световой поток и начинает сильно шуметь. А уж из-за чего это, не знаю, посоветуйте… зеркала я протирал как мог, как мог до них добраться, пыли много было.

polosy1.jpg polosy2.jpg
 
Последнее редактирование:

magneto

12 лет на форуме
Сообщения
4 902
Благодарности
4 149
#4
Не плохо бы указать направление хода сенсора.
 

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#5
На первом фото — снизу вверх. На втором — слева направо.
 

magneto

12 лет на форуме
Сообщения
4 902
Благодарности
4 149
#6
А сколько зеркал помыли и как? Там их не меньше трёх должно быть. Внутренние без разборки помыть очень не просто (разобрать-собрать проще). Ну и тереть особо нельзя - алюминиевое напыление слезет, или поцарапается. Плюс ещё есть объектив, но от него такие чёткие полосы вряд ли получатся. На лампу не похоже, короче. Кстати, а там лампа с холодным катодом (тоненькая, как в подсветке жк монторов), или обычная 8 ваттная, как в старых агфах?
 

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#7
Ну там штук 10 я протер, навскидку, включая нижние и дальние (но дальние не идеально, само собой). И объективы слегка, как достал. Полоска матрицы, кстати, была чистой. Разобрать не знаю как. Да и как его разобрать-то, там же всё на пломбах, отъюстировано — потом не соберешь. У меня есть другой марки сканер, там примерно такая же ситуация, из-за недостатка света перенапрягается сенсор. Чинили-чинили специалисты, световой канал меняли, но довести до ума так и не смогли. С этим сканером даже не знаю как быть теперь… отличное качество картинки, вообще крутое, я бы сказал; но практическая польза от него сейчас = 0. Мне надо стекляшки сканировать, а он на них запинается… Есть ещё вариант, конечно, что сенсоры сдохшие в обоих. Короче, не знаю, в чём причина, если не в лампах. Лампы там тоненькие, почти гибкие, три штуки. Две сверху и одна снизу.
 

Gadalka

12 лет на форуме
Сообщения
1 422
Благодарности
446
#8
(навскидку) А калибровочную полоску чистить пробовали?
 
Благодарности: Понравилось magneto

Gadalka

12 лет на форуме
Сообщения
1 422
Благодарности
446
#10
Вы имеете ввиду полоску у края рамок?
Нет. Насколько помню -- на стекле с обратной стороны имеется белая полоска (возможно где-то ещё). Сканер использует её для калибровки (каждое сканирование начинается с автоматической калибровки сканера, для этого сканер эту полоску и сканирует). Если загрязнена -- получается что-то похожее на сканах.
 

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#11
Насколько помню -- на стекле с обратной стороны имеется белая полоска (возможно где-то ещё).
Да, действительно, есть на стекле белая полоска. Она заклеена под самим стеклом. То есть, чтоб её прочистить, надо сначала отклеить стекло. Вообще, она выглядит чистой, и грязь есть только по краям (см. фото). Стоит ли её чистить?
Других полосок в самом механизме сканирующей головки я не замечал. На дне сканера их тоже не наблюдается.

IMG_7627.JPG IMG_7628.JPG
 
Последнее редактирование:

Gadalka

12 лет на форуме
Сообщения
1 422
Благодарности
446
#12
Берём листочек по размеру полоски с каким-нибудь светлым изображением (или просто пятнами), закрываем полоску и пробуем сканировать -- картина полос на сканах изменилась? Пробуем заклеить белым листочком -- картина улучшилась?
Если да -- то для начала почистить стекло. Лично мне отклеивать пока не приходилось.
Если нет -- это не та полоска.
Листочек на постоянку (по идее) не годится -- в сканер параметры полоски зашиты.

Надеюсь понятно, что следов клея остаться не должно.
 
Последнее редактирование:

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#13
Проверил, наклеив «грязную» полоску. Результат неизменен. Вероятно, эта полоска не действует на негативы из отсека сканирования «на просвет».
 

AmateurPhoto

Участник
Сообщения
10
Благодарности
0
#15
Я пообщался с иностранными официалами, они любезно согласились помочь. Вердикт: севший блок нижней лампы в сборе. Блок представляет из себя двойную лампу + светоотражающий слой, который выгорел (я чистил, не помогло). Нужно менять весь блок. Между моделями сканеров он не взаимозаменяем. Так что, у кого есть «сдохший» T2500 на дербан, но с непосаженным отсеком для скана слайдов, куплю недорого. Сами понимаете, «кот в мешке» теперь не мой вариант.
 
Рейтинг@Mail.ru